Help - Search - Members - Calendar
Full Version: Hub Firewire 800 Pour Fw 400
440 Forums > French > Mac Music > Le Mac et ses Périphs > Les Périphériques
fauve67
Bonjour, voici mon soucis

J'ai un imac avec une prise FireWire 800, j'ai acheté un carte son externe qui elle est en firewire 400. J'ai donc acheté un câble pour le brancher sur du 800. Jusqu’à la pas de soucis ( quant ma carte son sera compatible Lion", malgré tout).

Cependant j'ai vu que pour brancher un caméscope ( pour une utilisation webcam,streaming) sur mac il fallait également passer par FireWire ( et non pas usb comme sur pc).
D'ou mon problème, existe 'il un Hub 800 pour brancher plusieurs appareils en firewire 400.
J'ai beau chercher sur le net je ne trouve pas

Merci
pilou
Salut,

Tu prends simplement un hub fw 400 que tu branches à ton ordi avec le câble 800-400 que tu as acheté et le tour est joué: tu branches ta carte audio et ta cam dessus.

Maintenant, cela t'empêcheras d'utiliser des périphériques qui fonctionnent avec du fw 800, en même temps ils ne sont pas pléthore...
jo le taxi
Autre possibilité à petit budget : un adaptateur :
http://www.macway.com/fr/product/12604/ada...0-vers-800.html
Tu peux ensuite acheter un hub FW et USB si tu penses en avoir besoin :
http://www.macway.com/fr/category/117/hub-firewireusb
Voiloù ! smile.gif
fauve67
merci à vous deux je vais m'orienter vers le hub 400 alors
ericlc
Attention, certaines cartes audio (chez moi Presonus Firestudio et M-Audio FW 1814) ne supportent pas d'être branchées après un hub Firewire ! Il faut donc les brancher en premier avec l'adaptateur 800/400 et si la carte a 2 prises FW brancher le hub en sortie de celle-ci.
fauve67
ben pour ma part c'est une focusrite saffire 14, je vais voir dans le manuel en espérant que se soit pas le cas
ericlc
Heu, c'est une constatation suite à mon utilisation, c'était pas dans le manuel, ce serait trop simple ! sad.gif
Par contre j'ai depuis acheté un DD Freecom 1 To qui présente tout un tas de connections (2 FW 800 1 FW 400), et j'ai pu le brancher en premier et ensuite attaquer la carte et le hub, et ça marche.
ptilou
Citation (fauve67 @ mer 17 aoû 2011, 22:41) *
ben pour ma part c'est une focusrite saffire 14, je vais voir dans le manuel en espérant que se soit pas le cas

de mémoire, sur la safire 56, ya un pti paragraphe très court déconseillant le montage de l'interface audio après ou avant un DD... mais il faut essayer pour voir si le débit d'acquisition de l'audio est péjoré ou non ?
jo le taxi
Le problème de la carte est souvent dû à une alimentation trop faible :
http://www.macway.com/fr/category/117/hub-firewireusb
Le hub 6 ports tout en bas est livré avec une alimentation externe : donc, le brancher et...pas des soucis !!! biggrin.gif
laprot
Bonjour,

Moi j'utilise ce produit et cela marche très bien.
Rme fireface 400 sur le 400 et disque dur 800 alimenté sur le 800.
http://www.sonnettech.com/product/yinyang.html
Pascal
fauve67
Citation (jo le taxi @ ven 19 aoû 2011, 13:27) *
Le problème de la carte est souvent dû à une alimentation trop faible :
http://www.macway.com/fr/category/117/hub-firewireusb
Le hub 6 ports tout en bas est livré avec une alimentation externe : donc, le brancher et...pas des soucis !!! biggrin.gif



Heu çà à l'air intéressant mais pour le brancher sur un mac en firewire 800 avec le câble 800 /400 çà passe?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.