Help - Search - Members - Calendar
Full Version: Interface Problems
440 Forums > English > Mac Music > Mac and Peripherals > Mac Intel
pacesetter
Hello, and thanks in advance for any responses that may help. I had a Presonus Mobile firestudio that was unplugged from my mac without proper shutdown procedures and it never worked since! Thinking the presounus was the problem (after getting the dreaded red icon !) the store I purchased it at took the return and I bought a Motu mk3. Now it won't load/open/run and isn't even recognized as linked via firewire. I tested my firewire cable, the 400 to 800 converter/adaptor and the motu interface on a friend's mac and it loaded, ran and worked perfectly in minutes. I've gone through presonus forums to make sure I've got rid of all files left that may have corrupted the install of the motu. This error message came up with the first install attempt. (Motu Audio System Mag Mag Core Audio Device Set.cpp, 120 [58:0] ) I tried setting up a different user account with administrative privileges and ran the newest driver from motu-no dice. I believe the problem exists somewhere within my default core audio settings and it may be configured to look for the old presonus. Other things I've done: ran a hardware and software scan for errors with the setup disc from mac. the scan produced a few errors I believe were rectified. I tested an old back up hard drive through firewire and it worked, so that eliminated the firewire port itself from being faulty. The last resort (for my knowledge) is a full system reinstall after backup-I really, really don't want to do that when this computer is less than a year old. If any of you mac audio wizzes have any questions, and more importantly answers, please send me a message. I just want to record some music Thanks from a newbie.

P
houstonmusic
it's not what you want to hear, but it seems to me you've been thorough in chasing down the problem, and based on your report, i agree it's got to be a software problem down at the root in your system.
i've used 828MkII, Ultralite, and traveler in various systems, and had plenty of problems on various configurations, but nothing quite like you describe.
it's time for a wipe and re-install. i can't think of another next reasonable step.
my two cents.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.