Help - Search - Members - Calendar
Full Version: Can Anyone Help?
440 Forums > English > Mac Music > Mac and Peripherals > Operating System and Other Apps
Andy
Hi all.
I'm currently trying to get a friend's Titanium P/Book G4/550mhz/512ram to boot up using 0S 9.2. However, a couple of seconds after the ' chord ' I am faced with this message:

panic (cpu 0): Unable to find driver for this platform:"Power Book3,3".

Latest stack backtrace for cpu 0:
Backtrace: 0x0008122c 0x000815cc 0x00027d38
0x001d9ab8 0x001bdaec 0x001bd8b0 0x001be2e4
0x001be9e4 0x001aec58 0x00033400 0x00033438

Proceeding back via exception chain:
Exception state (sv=0x00c04800)
PC=0x00000000; MSR 0x0000d030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

Kernal version:
Darwin Kernal version 1.4:
Sun Sep 9 15:39:59 PDT 2001; root:xnu/xnu-201.obj~1/RELEASE_PPC
No debugger configured - dumping debug information
panic: we are hanging here...


I can boot from CD with no problem. Also I have run a diagnostics check and all hardware appears OK. I reinstalled the system folder but I still get this message when trying to boot from the drive.

Can anyone help?

Thanks in advance.

Andy Holt
BusError
your laptop attemps to boot into MacOSX and fails. You need to either:

+ Reset the pram (press command-option-P-R at boot time until you hear a SECOND (same) chord
+ boot while pressing "option" and select the icon that correspond your your 9.2 system folder
Andy
smile.gif
Thanks for the advice Busserror...it worked a treat!
My friend is now on his way back to South Africa a happy man.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.