Help - Search - Members - Calendar
Full Version: Mac G4
440 Forums > English > Mac Music > Mac and Peripherals > Operating System and Other Apps
TMMSOUND Recording
My question is why a mac G4 X0S TIGER after been formated cant install mac X0S v10.2 JAGUAR to run DIGI 001 ...
I APRECCIATE if any body knows
thanks
mixfisto
TMM, I'm not sure exactly what you are asking? Are you saying that you bought a g4 with 10.4 Tiger on it and then tried to use Digi 001??? I'm not totaly sure, but the latest PT LE version that works with Digi 001 is LE 6.4. And LE 6.4 will not work with 10.4(I think). You'll have to reboot (is that the right terminology?) the g4 with 10.3.x. I currently use the Digi 001 with LE 6.4 on 10.3.8 and it works great. Good Luck!
If anyone else sees that I have said something incorrect, please correct me!
fastlanephil
You can't downgrade your OS. If you want to run in 10.2 then you will have to reformat your hard drive booting from the 10.2 install disk by holding down the C key after you restart with the 10.2 CD in your drive and on the desktop. If you want to boot into either 10.2 or 10.4 then you'll need to create two hard drive volumes for each version of the OS. Then you can switch from one OS to another using Startup Disk in the System Preferences.
gdoubleyou
It depends on when the Mac was made. You cannot install a version of the OS that is earlier than the version it was shipped with.

So the version that is on the original install disk, is the oldest you can use.

cool.gif
maziz
Hi,

I have a G4 notebook with the Mac OS X software. I recently installed Protools with the MBox Factory system. It runs ok-ish but it has started crashing recently and also, if I try to create a Midi track, it crashes too. Is this because I need an older version of the Mac software?

Am seriously thinking of reverting to Windows...
M
gdoubleyou
need more information maziz, OS version, PTLE version, model computer, RAM, available HD space???

Start a new thread with a specific question.

It's one of easiest systems if you follow Digidesign's instructions.

cool.gif
maziz
OK,

The OS X version of Mac is 10.4

The PTLE version is: 6.8.1 (on MBox 2Factory)

The model of the notebook is powerbook 5,8
, with a capacity of 74, 41Go of which I have used 25,72 so I have 48,69 left to use on the HD.

Can't find the RAM number.

I started having problems with Protools AFTER I loaded up a ton of CDs on my IPod. Infact, I had no problems with it crashing prior to that.

Is this enough information?

I also have a problem with launcing some of the software on Protools, like, I can't get my midi keyboard to register a sound although I can SEE the midi signal, but...that' another story...

cheers,

Miriam
maziz
NB:

The RAM is: 512 Mo DDR2 SD RAM, on a 1.67 Ghz processor.

The version of Mac OS X is 10.4.3

M
gdoubleyou
According to the Digidesign site PTLE7 is the only version compatible to your OS, if your machine came with OS10.3.x
You can revert to the older OS to run your current version, otherwise you would have to upgrade to 7.

also 512MB is barely enough RAM to run the OS, with that amount of RAM you force the OS to use part of your hard drive for virtual memory. Not a good thing when you're trying to do hard disk recording.

Thats what I would look at first upgrade PTLE, go up to a minimum of 1GB RAM.

cool.gif
mortalengines
As quickly forward as everything (Mac & PT) seems to be moving I would not consider backtracking on my OS...Pro Tools has a version for 10.4 & it is a 99 buck upgrade that includes two free plug ins of your choice (some of which are quite costly at this point. I am at 10.3.5 & there is already some stuff (quicktime files) I can't run until I move over to 10.4. If it wasn't such a pain (time, money & effort) to do the initializing of my HD for the 10.4 upgrade I would have done it already.
Tigonis Yesis
QUOTE (mixfisto @ Sun 8 Jan 2006, 21:34) *
TMM, I'm not sure exactly what you are asking? Are you saying that you bought a g4 with 10.4 Tiger on it and then tried to use Digi 001??? I'm not totaly sure, but the latest PT LE version that works with Digi 001 is LE 6.4. And LE 6.4 will not work with 10.4(I think). You'll have to reboot (is that the right terminology?) the g4 with 10.3.x. I currently use the Digi 001 with LE 6.4 on 10.3.8 and it works great. Good Luck!
If anyone else sees that I have said something incorrect, please correct me!

No you didn't say anything wrong to my knowledge but that ain't much ! My question is for you as you seem to be up on it., if you don't mind ? If you do just ignore this.
I've been a PC person and finally got a MAC G4 Quicksilver with OSX 10.3.9 Panther. What I know about MAC is just about "squat" I only know it is supposed to be "better" for digital audio.
My Roland VM 3100 Pro Pac came with the RPC-1 souncard - this system was made for MAC and/or PC but the people at Roland are trying to tell me it will not work with 10.3.9. Are they for real ?
Being that I love this system I want to install the RPC-1 in the G4 and get rocking !
The deal is: If you have any pointers at all it will be forever appreciated !!! Thanks a lot ! Tigonis Yesis
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.