Help - Search - Members - Calendar
Full Version: Sx 3 / Reason 2.5 Dropouts
440 Forums > English > Mac Music > Music Software > Reason
ganesh
Hi There,

I have a problem with my Cubase SX3 (latest update) running in rewire with reason 2.5.

I am running a loop in cubase and reason, maybe locators set to measure 1-9:
Everytime I load a new sound into redrum or another device during the playback, the whole playback dropsout for a short time, reason stops until the loop returns to the start point and after some seconds everything runs tight again. All synchronized midi-equipment drops out also.

What can it be? some ideas anyone?

I work with an Powermac G5 2x2,3 GHz and 4,5GB Ram so there´s quite a lot of space for action...

Cheers to all!

Ganesh
lepetitmartien
Well, the first problem seem you posted in the OS 9 forum while running OS X software… I'm going to arrange this laugh.gif

Are you loading the samples from your system hard drive? If so, it's a very bad idea… cool.gif
ganesh
i tried several ways, it doesnt seem to matter where the sounds are stored.
I had them on my system disk, on an externalFW-Harddisk and on a new partition.

I recognized that the problem even exists when i work only with cubase without any rewire application. For example if i make a new track or change the output channel of the audiotrack...

looks like a cubase-options-preferences-stuff....

I use a MOTU 896 Firewire audiosystem

greetz and thank you!!

Ganesh
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.