MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

thoughtadjuster

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Musicians / Producers

Personal Info
Gender Not Set
Born Mar 3, 1958 (59 years old)
12498 Woodstock
United States
thoughtadjuster doesn't have a personal statement currently.
Statistics
Joined: 05-Aug 07
Profile Views: 646*
Last Seen: Mon 6 Sep 2010, 05:17
Local Time: Tue 17 Oct 2017, 08:07
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
16 Aug 2010
Hello
I am hoping this is one of those easy fixes where I am overlooking something very simple .
I am running DP 5.13 with OS 10.5.8 using two Ultralites . I run my mics though pre's and compressors strait into the ultralite then out to analog desk.

I am having inconsistent recording monitor level , as the recording monitor level is very low while the playback is correct level . But there is more

Here is example of problem ...
I am recording two mics into stereo track in DP . I set my levels and everything is just fine .... I finish recording this particular track and move on.. Now I want to record lets say four more tracks , so I "add similar tracks" . Here is where it gets goofy ..

In the new tracks- no. 1- I just made in DP I will select the first one for a new lets say voc. When I listen you can hardly hear the voc yet on playback it is correct volume . {BTW I am going into Ultra 5-6 and out 5-6 into my desk 5-6 and my audio mode is "Auto"}
Now if I go immediately to the next created, track monitoring will be normal
again as well as playback . If I continue this and go to next created track it will have a very low monitoring and correct playback .. In other words all tracks play back normal at correct set up volumes but out of the four new tracks every other one has very low level monitoring .. And to add this can change to none have correct monitoring levels .. So I have to create new tracks and hope some of them will work or find existing tracks that work move the audio already recorded and go from there ..
I have checked bundles and they seem in working order ..
This will happen no matter the tracking input or outputs no matter the configure of monitoring ...
Levels in and out of ultralite are good ..
Volumes on ultralite good ..
I am running DP in direct to Hardwire mode .
Dp board volumes all good ..
Basic problem is seemingly on its own accord the monitoring volume changes and is hardly heard yet in the audio monitor window level is great and playback is great ....
Any help I would appreciate greatly as we are in the middle of tracking a deadlined second album ....
Thank you
D
Last Visitors


Tuesday 17 August 2010 - 04:59

Comments
Other users have left no comments for thoughtadjuster.

Friends
There are no friends to display.
Lo-Fi Version - Tue 17 Oct 2017, 07:07
- © 440 Forums 2011