MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

BC-KDM

Profile
Personal Photo
Avatar
Members
***
Junior Member
Rating
 
Options
Options
Pro Infos

Musicians / Composers

Personal Info
Gender Not Set
Birthday Unknown
32600 Endoufielle
France
BC-KDM doesn't have a personal statement currently.
Statistics
Joined: 09-Nov 02
Profile Views: 3,262*
Last Seen: Fri 20 Oct 2006, 10:44
Local Time: Sun 23 Sep 2018, 21:59
113 posts (0.02 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
5 Jun 2006
Ca craint. j'ouvre un projet que je n'avais pas ouvert depuis 1 mois. toutes les pistes sont là, le mix est ok et me joue tout mon projet... mais y'a plus rien d'affiché dans les pistes !!!!!!! angry.gif
Que ce soit dans la fen être de pistes principales, ou dans la fenêtre séquences, y'a plus rien !! Pas un seul soundbyte, pas un événement midi, RIENNNN

Et pourtant le projet tourne. Dans la fenêtre mixer, tout est en place. Comprend rien. Jamais vu ça sur DP.
25 May 2006
Je commence à être subermergé d'equipements dotés d'interfaces numériques, genre AES/EBU, SPDIF sur RCA ou sur optique Toslink. Mon DAW, c'est Powermac G5 Quad.

Plutôt que de continuer à patcher à mort les sorties analogiques de mes équipements périphériques (genre MindPrint DTC, TC Electronic Fireworx, dbx et etc etc...) et faire joujou avec ma table de mixage analogique, j'aimerais concentrer les entrées-sorties numériques de ces périphériques vers un rack FW ou une carte PCI express, et les utiliser directement dans DP. Voire trouver une interface qui me fait surtout de l'optique stereo Toslink (la lumière, c'est plus immune aux perturbations, même si la connectique est plus fragile).

Ce n'est pas la question de la synchro style wordclock, il y a du matos pour gérer ça, mais bien l'idée de rassembler sur une seule interface toutes les entrées sorties numériques de mes périphériques, pour les avoir bien cablées et toujours dispo dans mes pistes Digital Performer (et oui, j'aime pas Protools, et pourtant j'ai longtemps utilisé depuis la 4.1, mais DP.... ça le fait plus pour moi).

J'arrive pas un trouver. J'ai un peu regardé les cartes Apogee AMBUS, mais j'aimerais bien découvrir d'autres solutions....

Merci d'avance.
Bertrand. blink.gif
9 Feb 2006
'alut

Je m'apprête à me fendre d'une nouvelle acquisition, un soft de pre-mastering digne de ce nom. Entre T-Racks et Ozone 3, mon coeur balance. J'ai pu essayer T-Racks via la version démo, bien. Ozone 3 a l'air très très puissant, peut-être plus que T-Racks, mais user interface dégueu, voire pénible.

Y'-a-t'il des utilisateurs avertis de l'un ou de l'autre par ici ?

Merci bcp
BC
23 Jan 2006
Hello
J'ai eu une prise de bec (amicale ) avec un de mes partenaires de studio. Il me soutient, sur une piste synthés (où des drums étaient mixés mais entrant plus tard) que suite à la normalisation du fichier audio que je venais d'effectuer, il y avait eu compression, le synthé baissant à l'entrée des drums, ou plutôt qu'il était monté en volume avant que les drums ne rentrent.
J'ai soutenu que non, une simple normalisation ne produit pas de phénomène de compression, puisqu'elle est censée s'effectuer d'après le signal crète le plus élevé, et rehausser le tout "en moyenne relative".
Moi, il me semble que dans la théorie, ça le fait pas. Lui il dit qu'à ses oreilles ça l'a fait. Bon, pas moyen de se mettre d'accord.
Vous en pensez quoi, vous, de la normalisation sous DP ?

Cheers
BC blink.gif
4 Jan 2006
J'ai ce problème depuis ma MAJ 4.52 l'été passé, et qui perdure encore en 4.61. Je me demandais si d'autres que moi y sont confrontés. Le support MOTU n'a rien sû me dire, à part de détruire les prefs (ce qui ne change rien).
Voilà de quoi il s'agit : quand je load un plugin standard de DP, quel qu'il soit, les valeurs des paramètres sont blanches (supposition)... sur fond de case blanche, ce qui revient à dire qu'elles sont illisibles.
Très peu pratique vous en conviendrez, et même carrément chiant. Parfois, si je double-clique dans une case à valeurs, celles-ci s'affichent alors normalement en noir, mais pas toujours, et dès que j'ai rentré de nouvelles valeurs, je ne les vois plus.
Quelqu'un a déjà été confronté à ça ?
Last Visitors
BC-KDM has no visitors to display.

Comments
Other users have left no comments for BC-KDM.

Friends

6179 posts
Tue 27 Jul 2010, 22:58
View All Friends
Lo-Fi Version - Sun 23 Sep 2018, 21:59
- © 440 Forums 2011