MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

mixfisto

Profile
Personal Photo
Avatar
Members
*
Rookie
Rating
 
Options
Options
Pro Infos

Music Industry / Studios

Producer/engineer/songwriter
Personal Info
Gender Not Set
Birthday Unknown
91107 Pasadena
United States
mixfisto doesn't have a personal statement currently.
Statistics
Joined: 04-Nov 05
Profile Views: 1,927*
Last Seen: Fri 13 Jul 2007, 17:05
Local Time: Sat 16 Dec 2017, 09:15
43 posts (0.01 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
4 Sep 2006
HI, I'm personally a mac user, but am working with someone who uses a PC. As we try to record (even with only a few tracks and no plug-ins), it keeps stopping giveing us the messege dae error -6086. We are working on a 3 gig Pentium with 1.5 gb ram using XP home. we are using a seperate internal drive for the audio... I've tried following all of the install instuctions, etc, but no change. Can someone please help???
Thanks,
M'her

ps...I've also posted this on the PC posts, but it seems like only 2 people in 2006 has replied over there??!!
4 Sep 2006
HI, I'm personally a mac user, but am working with someone who uses a PC. As we try to record (even with only a few tracks and no plug-ins), it keeps stopping giveing us the messege dae error -6086. We are working on a 3 gig Pentium with 1.5 gb ram using XP home. we are using a seperate internal drive for the audio... I've tried following all of the install instuctions, etc, but no change. Can someone please help???
Thanks,
M'her
13 Apr 2006
HI, I know this has probably been discussed somewhere at some time, but I am curious about which monitor today's engineers prefer and why. The monitors in particular are the Dynaudio Bm6a's and ADAM's equal in the size and price range...
Pop/Rock music in a medium sized room
thanks
13 Apr 2006
HI guys and gals. I'm running PTLE 7.1 on a Mac G5dual 2.3 OSX 10.4.2. I am using a Digi 002rack (into the front FW port (as the back one doesn't seem to like it), and a LaCie FW using the 800 plug.I just recently purchased the new music production toolkit from Digidesign (up to 48 tracks, etc..). I've got a few problems/questions I hope somebody can answer. I've spent about a total of 70 minutes on hold calling Digidesign and no one seems to be home...
My problems are as follows:

- when I have the new reverb (included with the toolkit) inserted, everytime I start up the session, there is an enormous distortion (full volume) that happens and lasts about 5 seconds. This has nearly killed my monitors and ears a few times!

- when I have the new Smack compressor in, sometimes after starting the session, it wont work and I have to re-insert it.

- relatively often, my session freezes with the typical messege that I need the increase the HW buffer size or cpu %. Even with the new G5 and a low track count, it still happens. I have the settings at 1028, drive buffer at 2 or 4, and the cpu% at 95 or 99(the digidesign site said goint to 95% might solve this problem... it doesn't).This also happened before the new Toolkit.

- the Toolkit is supposed to come with the mp3 option, but when I try to use it, it keeps saying the demo version has run out???

I've repaired the disks/permissions, used disk warrior, etc....

If anyone can help with any one of these problems, I would love you forever!!! (well, at least I'll be very grateful!)
Thanks
14 Feb 2006
I've been looking for the sound replacer plug-in for ptle cant seem to find it. I found it in the TDM version wink.gif
Can somone please help??? I'm running PTLE 7.x on OS X 10.4.2...
Thanks
Last Visitors
mixfisto has no visitors to display.

Comments
Other users have left no comments for mixfisto.

Friends
There are no friends to display.
Lo-Fi Version - Sat 16 Dec 2017, 10:15
- © 440 Forums 2011