MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

fishboisfo

Profile
Personal Photo
Avatar
Members
**
Member
Rating
 
Options
Options
Pro Infos

Musicians / Composers

Starting to make music professionally. ((Who'd a thought ??!!)) please visit my website: http://web.mac.com/fishboisfo/iWeb/Site/Welcome.html
Personal Info
Gender Not Set
Born Mar 1, 1967 (50 years old)
94114 San Francisco
United States
fishboisfo doesn't have a personal statement currently.
Statistics
Joined: 10-Jul 05
Profile Views: 2,985*
Last Seen: Sun 9 Oct 2011, 21:26
Local Time: Sun 17 Dec 2017, 05:15
56 posts (0.01 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
10 Aug 2008
working on a project with 2 clarinet, 1 oboe, 2 violin, 1 viola -- I really need a kettle drum (sample) or midi -- anyone have any ideas ? I wouldn't even mind tweaking an existing set -- 808 or several others that I have in Reason and Live 7: however, I don't know settings. Anyone have any ideas ??

I'd really appreciate it !!
23 Mar 2008
Has anyone experienced this and know a solution to this ?

Recently we moved to a new house, and apparently ( now ) we are in a relatively close proximity to a radio tower. I frequently get the radio station to play through one of my monitors.

Is there any way I can shield for this ?? It is driving me NUTS !!

Thanks !
25 Feb 2008
I have a qusetion that has been painfully bothering me for years now: Is there any way I can get my UC-33 from (evolution) to run my faders in Pro Tools ?? Or do I have to purchase an NRV-10 or Project Mix just to perform this simple task ? I'm running M-Powered 7.4.

Also, from time to time, in 7.4 I occasionally get an error message regarding my sample rate ( 44.1 ) that is not allowing 7.4 to record. When I change the sample rate to 48000 on my firewire interface, it works fine. Is that a glitch ? Have I missed something ? I contacted Digi and M Audio and they basically said: that's not right. But, unfortunately, were not able to give me a practical answer or work around.

Thanks for the reply in advance -- especially if you can preserve any more of my hair that I seem to be pulling out over this . . .
8 Dec 2007
"Problem Detected with Audio Clock. Check that your clock source and Sample Rate are correct".

Updated to 7.4. from 7.3

Current Drivers. mac: 10.4.11. Everything should be dandy. then this:

"Problem Detected with Audio Clock. Check that your clock source and Sample Rate are correct".

Records nothing. Already swapped firewire cables. Nothing. Already re-installed drivers. Nothing.

Hardware issue ?? Dunno.

HELP !!!!!
12 Mar 2007
Can someone please help me ?! I have been trying to understand this, and I can't. When I open up a virtual instrument -- RMX, Reason, etc in M-Powered, It won't record. Not as an Instrument track; not as an audio track. I can hear it through my monitors when I play it, but as soon as I arm the track to record, there is no recording, no record levels, nothing. I can record, ut nothing gets recorded. I have tried the busses -- and frankly, they are confusing; I have tried the in/out tabs for 1-2 / 3-4. It still will not record the audio.

I have 2 books on ProTools -- I'm lost. Any information would be beneficial

Thanks !!

fishboisfo

http://www.fishboisfo.com/
Last Visitors


Saturday 2 May 2009 - 14:46

Comments
Other users have left no comments for fishboisfo.

Friends
There are no friends to display.
Lo-Fi Version - Sun 17 Dec 2017, 05:15
- © 440 Forums 2011