MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

boneybones

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Musicians / Producers

Cali Runna 100%
Personal Info
Gender Not Set
Born Feb 3, 1976 (41 years old)
90022 Los Angeles
United States
boneybones doesn't have a personal statement currently.
Statistics
Joined: 30-Jun 05
Profile Views: 1,188*
Last Seen: Thu 6 Oct 2005, 21:07
Local Time: Wed 18 Oct 2017, 00:06
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
6 Oct 2005
i run mac os x 10.3.9 i have a delta 44 sound card and run digital performer 4.5......i installed virtual pc 6.1 (windows 2000 professional) to run cubase 5 so i can export all my old pc audio files into wave files so i can dump them into digital performer and give it a good mix..........cubase installs great and I installed the latest driver for delta 44 off of the m-audio website which it shows me that it had been successfully installed. The driver wouldnt install at first .. ai was instructed per a installation pop up box to download directx 8.1 or higher which i did and the driver installed fine. Now when i try to open the delta eyecon it tells me that no delta hardware is installed on the system....it gives me an error message....of coarse when i switch back to mac my sound card works fine... i changes the sound card from delta 44 to built in audio in my mac system/sounds to see if maybe it was conflicting with the virtual pc but it didnt work...has anyone successfully been able to use delta on the virtual pc..that might be able to help me out.
12 Aug 2005
CAN ANYONE EXPLAIN HOW TO USE DP 4.5 VIRTUAL INSTRUMENTS...HERE IS THE DEAL....I HAVE 4 INSTRUMENTS OPEN AT THE SAME TIME AND I AM USING MY MPC200XL AND MY KEYBOARD VIA MIDI TO TRIGGER THE SOUNDS.....I CANT SEEM TO GET ALL INSTRUMENTS TO PLAY AT THE SAME TIME WHEN I RECORD TO MY MPC BECAUSE ONLY ONE INSTRUMENT CAN PLAY AT ONE TIME BEING THAT IT IS REQUIRED THAT THE RECORD BUTTON BE ACTIVATED ON THE INSTRUMENT TRACK SO IT CAN PLAY VIA MIDI.....ONLY ONE TRACK CAN HAVE THE RECORD BUTTON AT ONE TIME AND WHEN I PRESS THE MULTI RECORD FEATURE I GET NO SOUNED.....I NEED ALL OF THEM TO PLAY BECAUSE I WANT TO RECORD THE SEQUENCE ONTO MY MPC THEN DUMP IT BACK ONTO DP 4.5...DOES ANYONE KNOW HOW TO FIX THIS??
30 Jun 2005
Can anyone help me or explain to me the steps to using my plugins as a send ..i cant seem to figure it out ...... huh.gif
Last Visitors
boneybones has no visitors to display.

Comments
Other users have left no comments for boneybones.

Friends
There are no friends to display.
Lo-Fi Version - Wed 18 Oct 2017, 01:06
- © 440 Forums 2011