MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

ben1969

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Musicians / Arrangers

Personal Info
Gender Not Set
Born July 18, 1969 (48 years old)
E16 London
United Kingdom
ben1969 doesn't have a personal statement currently.
Statistics
Joined: 24-Jul 02
Profile Views: 2,213*
Last Seen: Sat 30 Sep 2006, 21:35
Local Time: Fri 20 Oct 2017, 19:07
11 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
18 Sep 2006
ive got my track lay out ,and im using a sampler ,sound modules and audio it sounds good problem is.How do i get them all on to one tack on cubase so that i can master it and save it as an all as one audio file.

hope this makes sense ..
4 Jun 2006
Hi, ive done a few tracks using cubse 5 / g3 blue tower os 9.2 and i now want to mix them down ,then burn on to cd . I am using both midi and audio file on my songs. I just want to get them all on to one aiff file or wav, there must be a way of doing this using cubase. At the moment im recording straight into a mini disc, then recording back into the computer and finally burning a cd using toast - which im sure is too long winded as well as losing quality..


Any tips thanks..
15 May 2006
ive done a few tunes what next..i dont know????????????
14 Oct 2002
Havebeen trying to record audio from my digital 328 desk into rme 9636 sound card useing optical connections (adat),im using cabase5 on a g3 OS9
at the moment i am getting no signal,although im getting output from previously recorded audio recorded through the g3 apple sound manager,but now im trying to go digital its all gone pear shaped.
basicly, just want to plug in a sm58 mic via xlr input and record it into audio using my new sound card , any clue would be great
cheers ben ...
4 Oct 2002
Hi, I have just purchased the digi 9636 soundcard and I am now experiencing various problems. I have installed the drivers according to the instructions and the following problems are now occuring,
Cubase VST/ 32 5.0 constantly crashes when trying to boot.
The only way I can get cubase to load is to remove the hammerful ASIO from the ASIO drivers folder.
In the packaging their is a short grey lead with a two pin plug at each end. I am not sure where to put this. What is it for? as it is not explained.

I would appreciate any advice or help you can give concerning this matter, as I can't locate anything about this particular problem in the manuals. I have a Mac G3 blue tower OS 9.0, and i am new to adat and dont really now what the hell im doing any help would be useful thanks

regards Ben
Last Visitors
ben1969 has no visitors to display.

Comments
Other users have left no comments for ben1969.

Friends
There are no friends to display.
Lo-Fi Version - Fri 20 Oct 2017, 19:07
- © 440 Forums 2011