MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

Syne Wave

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Music Industry / Studios

Ex Film Editor, Ex Pro Drummer, Combining my Ex experience into a recording studio
Personal Info
Gender Not Set
Born Sep 29, 1956 (61 years old)
NR162PX Norwch
United Kingdom
Syne Wave doesn't have a personal statement currently.
Statistics
Joined: 07-Nov 04
Profile Views: 1,874*
Last Seen: Tue 10 Jan 2006, 21:32
Local Time: Fri 15 Dec 2017, 02:28
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
15 May 2005
I have been using TOAST for all my cd burning on my 733 G4, running this under 9.2 However for some strange reason it does not want to work when I choose 0 secs on a RW.
I am sure it did.
I have dumped prefs.
I went to the ROXIO web site and see that they offer an upgrade to make it work on using Buffer Underrun on CD RW's. So I tried again NOT selecting the use of BU - no difference.
All I get is that message which says the connection is unstable, which is shorthand for IT CANNT BURN.
Incidently, when I leave all the secs at 2 it works fine. Only I need that 0 as I have two tracks which run into each other. Aside from cheating and sticking those two tracks into one, I wondered if ANYONE in the Whole Wide World had a similar experience which they managed to fix blink.gif
9 Apr 2005
laugh.gif What's that? LAUGH?? I nearly didn't believe it until I removed my cd player from my PC and the CD came out in 000's of teeny weeny itty bits!
So - of course - I searched the net to see what it was all about, AND .. .. .. .. There is quite a lot of interesting stuff. Some guys at college strapped a CD to a DREMEL drill and spun it up, needless to say the thing took off like a proverbial bat-- stuck in the ceiling WOW - could have had someone's eye out -so they say.
I wondered if there was a club I could join now - having survived a CD blowing up. Perhaps one gets a medal ?
Tell you what though, make's me think every time I spin one up in the drive.
There was a warning about minute bits floating out and those getting in your eye.
---------------
ANYWAY - 'nuff said. In case you are interested, it's going to become more common as spin speeds achieve 64X. The media has found it's limits - for now.
SOLUTION : One web site suggested fitting multiple read heads to cut the speed.
---------------
Well, over to you. I'm off for a pizza - home made - of course. rolleyes.gif
21 Feb 2005
rolleyes.gif I have a sound studio and have made a web site for it to help generate business.
Although I get hits, I don't get any business from it. SO I wanted to ask your unbiased opinion on my home page.
I read so many of these advice columns about web pages and how to make them work. SO I am thinking that perhaps I have got it wrong - maybe.
I would be really grateful if some of you folks would cast an optic over it and post me back some constructive suggestions.
First one is that if you don't have broadband it loads too slowly. I know.
HOME PAGE only please.
Thanx
www.soniczone.co.uk
21 Feb 2005
OSX AU's for Logic 5 EVP73 & EXSP24 ~ Now available to registered users.
biggrin.gif biggrin.gif biggrin.gif biggrin.gif biggrin.gif biggrin.gif
Like I said, they are available NOW.
Ask for yours from your local dealer.
10 Nov 2004
It worked fine on my old G3 mac but now I have transferred everything to the new G4 Quicksilver Digial Audio with twice the amount of memory I can't for the life of me remember what I did the first time around to get Bias Peak le vs 3.2.1 to make the VST plugins work. The old machine was OS9.1 and this new one has 9.2 and 10.2. But I am running this in 9.2 for the time being. I have been posted to the Bias forum for ages and although plenty of bods look at my posting - there does not seem to be anyone there who can answer my question. - S T R A N G E sad.gif or what!
SO anyway back to the plot.
I have a Delta44 and its drivers loaded where they should be in the system folder and also inside Peak - ASIO. But every time I select a VST effect it says that it needs ASIO or Core Audio (core audio is also in the peak folder ?)
SO I cannot select the sound out prefs to choose my sound card through the ASIO, I am only allowed to use the Delta 44. If I could select the Delta through the asio I KNOW it will work.
It has to be something really stupid that is missing.
I turned on the old G3 and remembered something about SPROCKETS. Would this be the answer.??
Any help or even a chat would be nice. Thanks
Last Visitors
Syne Wave has no visitors to display.

Comments
Other users have left no comments for Syne Wave.

Friends
There are no friends to display.
Lo-Fi Version - Fri 15 Dec 2017, 03:28
- © 440 Forums 2011