MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

ocigran

Profile
Personal Photo
Avatar
Members
***
Junior Member
Rating
 
Options
Options
Pro Infos

Musicians / Composers

Sound Ingeneer, mixing & editing, Bass player, experimental sampling(!!??), BO dance, theater, Live show, web,... Zappa, NIN, primus, fred frith, goodspeed your black emperor, unsane, helmet, coltrane, miles davis....... electro, dub, indus, freerock, funk, jazz, contemporain, folk....................
Personal Info
Gender Not Set
Born Aug 23, 1974 (43 years old)
75 Paris
France
ocigran doesn't have a personal statement currently.
Statistics
Joined: 27-Apr 02
Profile Views: 4,259*
Last Seen: Sun 13 Jan 2013, 14:42
Local Time: Mon 11 Dec 2017, 03:07
167 posts (0.03 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
8 Jun 2009
bon, je ne sais pas ce qui se passe...ma configuration apogee symphony 32 + Rosetta 800 et macpro a bien tourné pendant quelques jours et puis de plus en plus souvent ça s'est mis à craquer mais un craquement très particuliers.
pas des craquements de buffer trop faible ou ce genre de trucs. Là c'est complètement dingue, je configure mes pref audio sur symphony nickel, j'écoute itunes, je bosse sur Live, Logic, enfin tout roule quoi, et PAF!!!! ça part en sucette, le son devient minuscule avec des interférences énormes genre friture de radio très mal réglée.
je n'arrive pas à trouver la source du problème, j'ai eu l'impression que redémarrer remettait tout en ordre mais même après redémarrage mon son est pourri satu-grésillo-minuscule (aléatoirement), éteindre et rallumé le rosetta, pareil, des fois ça marche des fois non.

j'ai désinstaller et réinstaller tout 2 ou 3 fois, avec réparations des autorisations, changer de slot pci-e... rien n'y fait.
le plus troublant c'est que tout à l'air de sortir nickel dans Maestro (au vu-mètre en tout cas...) et puis j'ai voulu enregistrer le son bugué avec Audiohijack, et là Oh surprise le son enregistré est normal...alors qu'à l'écoute pendant l'enregistrement c'est la catastrophe intégrale.

j'ai retirer ma carte symphony du Quad Macpro pour faire un essai sur une autre machine, un G5 Quad dernière génération, mais la carte n'est pas reconnue par la machine; je suis pourtant en pci-e sur le G5...Grrrrr angry.gif vous me confirmez que la symphony n'est pas compatible PPC G5 Pci-e????

bref, c'est caca en ce moment, enfin, j'ai rebranché ma Rme pour pouvoir bosser parce que là...je me demande si je vais pas tout renvoyer en sav si je peux pas faire de test sur une autre machine...
huh.gif
24 May 2009

bonjour

bon, c'est à s'arracher les cheveux blink.gif
depuis 2 jours j'essaie de synchroniser 2 logic 8 ensemble pour pouvoir enregistrer les pistes via ADAT d'un logic vers l'autre ou pour pouvoir dispatcher les ressources et jouer des gros projets sur 2 machines en synchro.
j'ai un peu près tout essayé, via midi par réseau avec l'utilitaire OSX, par câble midi physique, j'ai même essayé l'appli midioverlan cp...avec toutes les config la machine slave démarre bien en même temps que la machine master mais au bout de quelques mesures tout se décale et c'est une anarchie totale!! les deux clics, les pistes midi et audio se décalent (des notes midi sont même ignorées aléatoirement sur la machine slave).

j'ai fait les même test avec 2 Ableton Live en synchro, Ableton Live + MaxMsp et tout fonctionne super avec les différentes méthodes de synchro midi utilisées.

je ne comprend pas la source de cette désynchro...

config:
master: MacPro Quad 2*2,8 + rosetta800 + Motu micro lite
slave: G5PPC Quad 4*2,5 + Rme Fireface800

22 May 2009

bonjour,

est-ce quelqu'un connait cette boîte aux US???
http://www.cyclone.com

elle fabrique, et pas seulement, des chassis d'extension pci-e qui m'ont été indiqué
par Universal Audio pour étendre ma configuration de cartes; et les prix sont beaucoup moins
chers que ceux pratiqués par Magma par éxemple (voir avec les frais de douane aussi??)
je possède 2 machines:
un G5 PPC Quad avec 3 cartes UAD1-e et un Macpro Quad Core 2*2,8 avec 2 cartes UAD2-e;
le but étant de regrouper mes 5 cartes (UAD1 et UAD2) sur le seul Macpro.
(est-ce possible d'ailleurs de regrouper 2 systèmes d'autorisation différents sur le site de UA?)

la boîte m'a renvoyé un email très sympathique en me précisant les deux modèles de chassis qui
correspondent parfaitement à ce que j'envisage, mais elle stipule ceci:

"This makes it ideal for audio processing applications like UA and ProTools. We recommend the 600-2705 if you have a true x8 electrical slot on the host, not just a x8 mechanical connector. The 600-2704 is recommended if you do not have a true x8 electrical slot on the host."

quelqu'un peut-il me dire quelle est la différence et bien sûr de quel type de slot est pourvu le Macpro QuadCore?

merci à tous

28 Apr 2009
bonjour

je travaille en ce moment sur des tests de configuration pour pouvoir "exploser"
mon jeu de guitare sur scène dans le cadre d'un projet électro-dark-choco-pop!! cool.gif

plus sérieusement, pouvoir avoir des FX pédales pour retravailler des sons de guitares
disons "conventionnels" (clair, disto, satu, rev, délais..) mais également par l'intermédiaire
de Live (et/ou) max/msp pouvoir complètement transformer la guitare en véritable instrument
électronique (créer des drones, nappes, sons électroniques tordus...)

je joint un lien avec des éxemples pour avoir vos impressions, vos remarques et toute expérience intéressante à ce sujet.
ici

config: ampli Rivera Chubster40 tout lampes, set de plusieurs pédales guitare, Rme Fireface 800 + Macbook Pro (Live, maxmsp, plugs), TC-Fireworx.
j'ai essayé plusieurs configurations de branchement, j'ai du mal à être convaincu de l'insert dans le send/return de l'ampli (en plus celui-ci ne possède pas de potar pour doser l'envoi et le retour).
est-ce plus "intelligent" d'envoyer un signal "propre" en DI via une Avalon U5 dans la carte son ou via une reprise micro devant l'ampli?
je descend à environ 5 ou 6 ms de latence pour les traitements via la Rme dans des chaînage d'FX assez complexes, et je peux tout piloter en midi via pédalier et Lemur pour tous les CC et program change des effets internes et du TC.

est-ce une absurdité d'envisager une telle configuration via un ordi!! genre "un peu trop usine à gaz à gérer sur scène??"
ou avez-vous fait des expériences semblables?? remarques??? idées??
smile.gif
19 Apr 2009


bonjour tout le monde smile.gif

possesseur depuis peu d'un rosetta 800 qui fonctionne très bien sur mon mac pro avec une Symphony
32, je voudrais router en parallèle la sortie 1.2 analog (sortie principale d'écoute pour moi) sur les sorties adat 1-2 pour enregistrer
ce que je joue dans une fireface branchée sur un macbook. (via adat donc).
bien sur entendre toujours ma sortie 1_2 analog de monitoring, en plus d'envoyer dans la sortie adat du rosetta.

j'ai bien potasser la doc, qui n'est quand même pas énorme, et je vois pas où je merdouille. et j'avoue qu'il
y a peut-être certaines subtilités que je n'ai pas compris.
et je ne me fait pas à la logique de maestro, ça change pas mal des RME qui sont quand même d'une
souplesse d'ergonomie et d'une simplicité éxemplaire.

et c'est quoi cette histoire de double sorties adat 1_4 et 5_8....je ne peux donc pas enregistrer les 8 canaux
d'un coup en adat dans une fireface 400 ou 800???

merci pour vos lanternes. wink.gif
Last Visitors


Wednesday 2 December 2009 - 09:32


Tuesday 13 January 2009 - 21:40


Sunday 11 January 2009 - 19:36


Sunday 11 January 2009 - 06:07


Sunday 11 January 2009 - 01:19

Comments
Other users have left no comments for ocigran.

Friends
There are no friends to display.
Lo-Fi Version - Mon 11 Dec 2017, 03:07
- © 440 Forums 2011