MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

zelen0

Profile
Personal Photo
Avatar
Members
*
Rookie
Rating
 
Options
Options
Pro Infos

Musicians / Composers

Classically trained pianist for 10 years, with composition interests in short films, feature films, and dance remixes.
Personal Info
Gender Not Set
Born July 13, 1978 (42 years old)
M5C 3E4 Toronto
Canada
zelen0 doesn't have a personal statement currently.
Statistics
Joined: 24-Jan 04
Profile Views: 1,636*
Last Seen: Tue 25 Apr 2006, 22:46
Local Time: Tue 27 Oct 2020, 14:57
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
26 Sep 2005
I'm looking for anyone, someone, who wishes the challenge of taking a track I've written and remixing it. I'm primarly interested in a dnb remix, as the song is already a techno tune - but I'd be quite interested if someone can de-techno it. Can someone here tell me where the best place to find one is? Or people interested in this sort of thing?

This is to be released as part of a CD compilation for a single.

For some samples of my stuff look at www.orange13.com - it's old stuff on there, the new site is under development, apologies...etc.

IF this isn't the right place for this sort of thing, someone PLEASE let me know where I might ask.
25 Jan 2004
I have a G4 17" Powerbook, running Panther with all updates (10.3.2) and I'm trying to use my Yamaha P-80 electronic piano with Logic Audio 6.

My MIDI interface is a PreSonus FIREstation.

P80 ----> MIDI ----> FIREstation ----> Firewire ---> Powerbook

The FIREstation when powered shows up correctly in MIDI/Audio Setup for CoreAudio. Clicking on Test Audio and then clicking with the note on the cabled P80 sends random notes to the piano, which plays them. MIDI out works fine.

However, I cannot get any notes on the piano to come in, MIDI in seems to not work. The cabling and the piano itself are tested fine on another device with another MIDI interface.

Does anyone know how to get MIDI IN working? PreSonus suggested setting CoreAudio to 48kHz Audio, that it was a known bug in CoreAudio which Apple is aware of, but I've never heard of this before.

Does anyone have a similar setup and can offer advice? I can't get the FIREstation working with any Macs, I've tried with a G4 desktop and a powerbook.
Last Visitors
zelen0 has no visitors to display.

Comments
Other users have left no comments for zelen0.

Friends
There are no friends to display.
Lo-Fi Version - Tue 27 Oct 2020, 15:57
- © 440 Forums 2011