MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

entropoop

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Musicians / Programmers

None
Personal Info
Gender Not Set
Born Mar 5, 1933 (81 years old)
98502 Olypia
United States
entropoop doesn't have a personal statement currently.
Statistics
Joined: 04-Apr 03
Profile Views: 439*
Last Seen: Mon 11 Oct 2004, 02:46
Local Time: Thu 24 Apr 2014, 06:28
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
8 Feb 2004
I recently upgraded DP to 4.1.2 and haven't been able to get it to recognize any of the Audio Units. I have installed Crystal the free synth and pro-53 by live instruments into the /Library/Audio/Plug-Ins/Components/ folder in os x.2.8 and none are available to add to an instrument track. I have tried trashing every Digital performer preference file I could find. I read that it might take a few minutes to load DP after installing a new component and that it won't load them if they are damaged, but DP doesn't even attempt to load the .component files among all of its own plugins.

If anybody has any ideas it would be much appreciated. Like where does DP keep info on components? Has anybody had and resolved this issue?
Last Visitors
entropoop has no visitors to display.

Comments
Other users have left no comments for entropoop.

Friends
There are no friends to display.
Lo-Fi Version - Thu 24 Apr 2014, 07:28
- © 440 Forums 2011