MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

Pame

Profile
Personal Photo
Avatar
Members
*******
Hero
Rating
 
Options
Options
Pro Infos

Technicians / Sound Engineers - Film

Personal Info
Male
Birthday Unknown
20100 Casablanca
Morocco
Pame doesn't have a personal statement currently.
Statistics
Joined: 09-Feb 03
Profile Views: 10,986*
Last Seen: Tue 23 May 2017, 20:28
Local Time: Mon 16 Oct 2017, 22:12
1,443 posts (0.27 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
29 Dec 2010
Bonsoir,
Je dispose pour Pro Tools d'un G4 2x1,42 sous OS 10.3.9 (oui, je sais!...), et je travaille avec deux écrans, reliés en VGA (rallonges de 8m et adaptateurs sur les sorties de la carte graphique).
J'avais deux 20" en 4/3 (HP 2035), tout allait bien... sauf que, trop gros, ils me gênaient pour l'écoute (ils prenaient trop d'importance, en fait!).
Donc j'ai craqué, et je suis tombé sur deux écrans Dell 1909W (beaucoup moins hauts), neufs.
Le souci, c'est qu'il leur faudrait une résolution de 1440x900, et que le Mac ne m'affiche pas ce genre de résolution en 16/10, et que la résolution la plus proche (1280x960) me donne une vision plein écran, mais étirée!
Les CD d'install de driver sont uniquement PC, et il n'y a pas de pilote pour Mac sur le FTP de Dell (du moins j'ai pas trouvé).
Les forums (MacBidouille, GénéMac,...) ne donnent pas de solution, ou je n'ai pas trouvé.
Comment "expliquer" au Mac que je cherche une résolution de 1440x900?
Si quelqu'un a une solution, je suis preneur!
Merci de votre attention.
22 Nov 2010
Bonsoir.

Alors, sur un poste pour un assistant, j'ai:
- G4 bi 1,25 sous Panther
- PT D24 (1 D24, 2 dsp farms)
- 1 882-20 i/o
- Canopus A110
Jusqu'alors, ce poste était configuré en ST, tout allait bien.
J'ai besoin aujourd'hui que ce poste puisse lire (en 5.1) les sessions issues de mon poste de travail (G4 bi 1,42 sous Panther itou, PT 24 Mix 4 cartes, interfaces diverses, USD, Canopus A110, etc...).
Je précise que j'ai la doc PT (du temps où elle était imprimée) sous les yeux, et je ne trouve pas.
Il me semble bien pourtant (dans le brouillard de ma mémoire) que j"ai eu le surround avant le 24 Mix.!

Bref, réinstall PT 6.4.1 sur la bécane, coche "Post Production", coche "Yes, surround, normal", vérifie que le "Surround Mixer" est bien dans le dossier "plugins"...
... et j'ai pas la posibilité de créer (ou d'ouvrir) un projet en 5.1...

Donc: ou je rate une étape, ou le D24 n'est pas compatible 5.1.
Mais je suis très surpris...

Une idée, un vague souvenir?
Merci.
20 Oct 2010
Bonsoir...
On me demande de reprendre le montage son d'un film, commencé ailleurs sur PT8.
J'en suis encore à PT6.4.1.
Je sais que mes sessions sont lisibles sur la v.8, mais l'inverse est-il possible?
Puis-je ouvrir des sessions PT8?
Puis-je créer des sessions PT6 et importer des pistes issues de sessions PT8?
Existe-t-il d'autre solution que de changer demain matin mon install (oui, je sais que c'est la meilleure solution, mais très loin d'être la plus rapide... Casablanca!).
Merci pour vos avis!
20 Aug 2010
Bonsoir les gens!

J'ai un vieux G4-830 (MD, il me semble) qui me sert pour la maison (internet essentiellement) sous Tiger.
Occasionnellement (la dernière fois en octobre et novembre 2009), il me sert de second Pro Tools pour un assistant, mais sous 10.3.9, puisque le 24 Mix qui est dedans ne peut plus évoluer sous un OS plus récent.
Je précise que Panther est sur le HD interne, et Tiger sur un externe bootable.
Je commence un montage son lundi, avec un assistant!
Le G4 me servant tous les jours sans problème, je veux ce matin le repasser sous Panther. Changement de disque de démarrage, reboot, le bureau se met en place, mais la souris reste figée. Redémarrage, idem.
Je mets le CD d'origine, reboot avec C: idem, le CD apparait sur le bureau, s'ouvre, mais toujours pas de clavier ni de souris.
Donc pas possible de démarrer sur le CD.
J'éteins, débranche les cartes Digi, les périphériques (juste un HD FW), débranche le secteur, attend 2 h, reset carte mère: idem.
Ma question est: sachant que je n'ai ni clavier ni souris, que puis-je faire?
(A part acheter un ordi plus récent, merci, j'y pense, mais pas d'ici lundi!)
Actuellement, tout est débranché, il n'y a que la carte video (d'origine) pour l'écran, pas de pile, pas de cartes autres, et juste la barrette de RAM d'origine.
Je vais le laisser toute la nuit comme ça, puis nouveau reset de la carte mère demain matin.
Evidemment, c'est le week end, et en plus c'est ramadan!

Si quelqu'un a une idée, je suis preneur!
Merci.
24 Oct 2009
Vu ailleurs, ce mec et sa basse: je trouve ça bô!
Last Visitors


Sunday 5 August 2012 - 10:19


Wednesday 21 September 2011 - 14:23


Sunday 10 July 2011 - 21:53


Tuesday 26 April 2011 - 11:12


Sunday 13 February 2011 - 22:06

Comments
Other users have left no comments for Pame.

Friends

1 posts
Fri 5 Mar 2004, 11:05

0 posts
Sun 1 May 2005, 21:52

0 posts
Fri 13 Jan 2006, 15:11

2 posts
Wed 29 Nov 2006, 22:41

3 posts
Mon 11 Dec 2006, 21:15
View All Friends
Lo-Fi Version - Mon 16 Oct 2017, 23:12
- © 440 Forums 2011