MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

beun1er

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Personal Info
Gender Not Set
Birthday Unknown

France
beun1er doesn't have a personal statement currently.
Statistics
Joined: 13-Jun 11
Profile Views: 548*
Last Seen: Thu 11 Aug 2011, 23:08
Local Time: Tue 17 Oct 2017, 00:07
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
14 Jun 2011
Bonjour a tous,


j'ai un piano numerique roland qui est en train de rendre l'ame, la voix gauche ne marche plus et il gresille quand je joue (visiblement c'est la carte qui genetre les son qui est naze) . J'ai donc acheté une interface midi/usb pour le connecter a mon macbook. Tout fonctionne, le mac joue les notes du clavier sans problèmes avec garageband.

Sur mon roland KR4500, il y a une entrée in pour le son qui fonctionne correctement (en gros jack). J'ai acheté un cable petit jack - gros jack pour connecter mon mac et profiter de l'amplification du roland (jusque la tout marche, le son du mac sort correctement par les enceintes du piano).


Le problème arrive quand je connecte l'usb (pour le midi) ET le jack (pour la sortie son) ensemble sur le macbook. Immédiatement il ya de gros parasites sur les enceintes du piano, le son est horrible. Si je déconnecte l'interface midi ou le jack, les parasites disparaissent. Je pense qu'il y a une affaire de boucle de masse entre le piano, le macbook et l'interface midi.

Est ce que quelqu'un a deja eu ce genre de problème ? Y a t'il une solution pour corriger ce problème ?

Merci d'avance pour vos reponses.
Last Visitors
beun1er has no visitors to display.

Comments
Other users have left no comments for beun1er.

Friends
There are no friends to display.
Lo-Fi Version - Mon 16 Oct 2017, 23:07
- © 440 Forums 2011