MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

bmcbean49

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Personal Info
Gender Not Set
Birthday Unknown
bmcbean49 doesn't have a personal statement currently.
Statistics
Joined: 15-Nov 09
Profile Views: 548*
Last Seen: Mon 30 Nov 2009, 13:18
Local Time: Fri 20 Oct 2017, 07:04
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
29 Nov 2009
Hope I can explain this correctly. I have a Mac Pro ver. 10.5.8 w/ 2x2.66 Ghz Dual-Core Intel Xeon.Memory is 1 GB 667 MHZ DDRS FB-DIMM, DP 6.01, Interface is MOTU micro lite, I am using MOTU soft syth Ethno & Symphonic and Kontakt.
Ok here we go: I recorded a song using 12 tracks, on playback it worked fine, but a week later when playing back the song I could see in the Audio Performance that it was spiking. Now I do have reverb on the Ethno & Symphonic. I do know if you put too much the CPU goes up. I took them off but it still spikes.
If I have explained this correctly, can anyone give me some insight on the problem and solutions.

Thanks huh.gif
15 Nov 2009
When playing he Jv80 keyboard, I can hear my Alesis and any soft sync library.
Need help...hearing multiple tracks.
Last Visitors
bmcbean49 has no visitors to display.

Comments
Other users have left no comments for bmcbean49.

Friends
There are no friends to display.
Lo-Fi Version - Fri 20 Oct 2017, 06:04
- © 440 Forums 2011