MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

Matt Harris

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Personal Info
Male
Born May 6, 1982 (35 years old)
PO331EL Isle Of Wight
United Kingdom
Matt Harris doesn't have a personal statement currently.
Statistics
Joined: 27-Jan 09
Profile Views: 1,102*
Last Seen: Tue 27 Jan 2009, 17:32
Local Time: Mon 23 Oct 2017, 21:01
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
27 Jan 2009
Hi there!

Basically I bought a second hand (dusty!) Korg M1 synth yesterday in original box, original manual, great internal and external condition, but have thus far failed miserably to get any joy out of it! Turned on synth and the expected "INIT" was apparent on all settings.

The guy I bought it from said that the last time he used it was about a year ago and gave up on using it as the internal battery died on him and he didnt have a clue on how to replace it! Anyway, I did the mandatory research, downloaded the Sysex Library for my macOSX and incase that didnt work I also downloaded MIDI-OX for my PC. Finally grabbed the Factory preset sysex file from the KORG site.

Now then, battery replaced....not a problem at all. Hooked up the MIDI cables to the synth from my Lexicon Omega interface. Turned the M1 on and enabled the synth to receive MIDI SYSEX. Everything enabled.

Transfered Sysex file to M1 with Sysex Library with default speed.....No success. Attempted again with speed turned right down to 5% and now the result was different. All the patches are correctly displayed but the sound is horrendous! The keys aren't corresponding to the patch name, and are totally random...Even random volume fluctuations. Awful.

I reset the synth and tried with the PC using MIDI-OX exactly the same result. Even changed the midi cables over just incase. Now i am right out of ideas huh.gif:( I don't have a ROM card or anything like that so thats out.

Help? Even some inspiration would be grateful! unsure.gif

Matt
Last Visitors
Matt Harris has no visitors to display.

Comments
Other users have left no comments for Matt Harris.

Friends
There are no friends to display.
Lo-Fi Version - Mon 23 Oct 2017, 22:01
- © 440 Forums 2011