MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

Chuchi

Profile
Personal Photo
Avatar
Members
**
Member
Rating
 
Options
Options
Pro Infos

Musicians / Guitarists

Personal Info
Male
Born June 1, 1953 (64 years old)
43044 Collecchio
Italy
Chuchi doesn't have a personal statement currently.
Statistics
Joined: 08-Jan 09
Profile Views: 2,116*
Last Seen: Sun 4 Dec 2016, 12:32
Local Time: Thu 19 Oct 2017, 02:38
79 posts (0.02 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
12 Dec 2013
Bonjour,

J'ai téléchargé Logic Pro X sur le mac de mon bureau acr la connection est plus rapide. je voudrais également l'ouvrir et télécharger les fichers annexes.
Cependant, le programme n'est pas destiné à mon Mac de bureau mais à mon Imac qui est dans le Studio. Comment puis-je "copier" le programme installé sur mon Imac Bureau puis l'installer sur l'Imac de mon Studio.

Merci d'avance de vos réponses.
Christian
11 Feb 2010
Ciao a tutti,

Je suis en train de réorganiser mon bureau qui est aussi mon...Home studio.
Pour une question de commodité, le rack contenant la Studio Konnekt 48 ( avec télécommande) se trouverait à quelques mètres de mon Imac 24 (snow leopard, 2,66 GHz intel core duo 2). Compte tenu de la position en hauteur dans le rack et la hauteur du bureau puis de la situation du Mac...il me faudrait un câble rack d'environ 7-8 m.
En ce moment j'utilise un câble Unibrain Cable FireWire 6/6 de 4.5 m avec un adaptateur 400/800 pour l'entrée du Mac.. Je n'ai rencontré aucun problèmes de pertes de données ou de délai dans Logic 9.

Je me demandais si un câble de la même marque Unibrain câble FireWire 6/6 de ..10 m serait tout aussi efficace ?
En résumé :

Interface audio Studio Konnekt 48 +Cable Firewire 6/6 et adaptateur + Imac avec Logic 9 ==> Fonctionne ??

Merci d'avance à ceux auraient une expérience personnelle à partager

Ciao a tutti e grazie

Chuchi
6 Feb 2010
Ciao a tutti,

C’est pas mon premier post sur ce forum,mais comme vous le savez, je suis néophyte dans Logic 9 et dans le domaine du Home studio en général ; en outre musicien chanteur amateur autodidacte ne connaissant pas la musique.

Historique de mon problème : Jeudi, un ami ingénieur du son au « teatro Reggio » un grand Opéra de Parme (où je vis et travaille) est venu à l’improviste dans mon studio pour enregistrer la partie guitare acoustique d’une chanson : la ligne Holworth, de Graeme allwright. Il n’a voulu utiliser de connexion via une DI box passive ni au travers des préamplis à lampes mais à voulu utiliser un micro Microtech gefell UM 70S dirigé vers le chevalet et le corps de la guitare ainsi qu’un AKG C1000S dirigé, par dessus mon épaule vers la 12ème case.

Le son était proprement époustouflant, j’avais pris une guitare de lutherie en Koa. Il a fait plusieurs prises et a conclu qu’une en particulier lui plaisait.

Je chantais dans ma tête et jouais.

Hier, il est revenu pour enregistrer les parties vocales. Or il se fait que la sélection guitare est beaucoup trop rapide mais belle (je me suis sans doute pris pour un TGV). J’ai mis près de 5 heures à arriver à réaliser la piste chant (chaque prise était complète du début à la fin, donc petits défauts ici, puis là…)

Il me reste à enregistrer les backing vocals et faire des solo à la guitare….mais j’aimerais mieux les faire sur une version « ralentie ».

Existe-t-il dans Logic 9 un outil et une méthode qui me permettrait de « ralentir » le tempo de la piste guitare et de la piste chant dans leur ensemble ….tout en ne modifiant ni la tonalité ni la synchronisation voix-guitare. Je pense avoir lu cela quelques part mais mes connaissance sont fragmentaires. Or, si possible j’aimerais pouvoir utiliser le matériel enregistré, car je n’ai pas la chance tout les jours d’avoir l’aide d’un ingénieur du son du fameux Opéra de Parme….

Merci donc à ceux qui auraient une solution à me proposer pour revenir à une situation plus normale

Grazie a tutti.
30 Jan 2010
Ciao a tutti,

J'utilise un axiom pro 49,

j'ai voulu ajouter une piste de violoncelle au départ des instruments virtuels. Mais une seule touche de mon clavier précisément celle du milieu n'émet pas de son ? Par contre, si je change d'instrument virtuel...cela peut être une autre touche qui n'émet rien ? D'ou vient le problème Logic ou du clavier.

merci de votre aide

Chuchi
29 Jan 2010
Bonsoir à tous et toutes, C’est évidemment toujours à la veille d’un weekend qu’on fait des bêtises…
Mon materiel : Imac 24 + Interface audio Studio Konnekt 48 + Logic 9 + Contrôleur Clavier maître Axiom Pro 49.

Je suis encore plus que debutant en MIDI et je dois constater que si mon clavier est reconnu comme contrôleur…aucun son ne sort si j’utilise un instrument virtuel que je veux rajouter à un projet existant
Si je crée un nouveau projet ça marche une fois et puis plus…
Quelqu'un pourrait il me dire où j’ai dû faire un mauvais réglage….??

En plus dans la piste affichée à gauche Il y a un M qui clignote ???? si je clique il devient un M bleu Mute ???

Grazie a tutti anticipamente

Chuchi blink.gif
Last Visitors


Thursday 12 December 2013 - 22:17


Friday 26 February 2010 - 01:20


Monday 1 February 2010 - 11:58


Sunday 24 January 2010 - 11:07


Monday 7 December 2009 - 07:13

Comments
Other users have left no comments for Chuchi.

Friends
There are no friends to display.
Lo-Fi Version - Thu 19 Oct 2017, 02:38
- © 440 Forums 2011