MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

cémoi

Profile
Personal Photo
Avatar
Members

Newbie
Rating
 
Options
Options
Pro Infos

Musicians / Composers

Personal Info
Male
Born May 27, 1971 (46 years old)
75020 Paris
France
cémoi doesn't have a personal statement currently.
Statistics
Joined: 15-Apr 08
Profile Views: 1,621*
Last Seen: Tue 14 Apr 2009, 13:36
Local Time: Wed 13 Dec 2017, 00:43
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
15 Sep 2008
Bonjour,

J'ai donc depuis peu un virus ti deskop que je fais fonctionner sur logic 8 en multitimbral en hardware biensur mais je le pilote par l'instrument virtuel.

Le soucis est qu'arrivé à un stade avancé dans mon arrangement il me zappe certaines notes , surtout sur des nappes et cela devient difficile de travailler les sons dans ses conditions,

même durant un export en audio ce qui ne me laisse pas d'autres possibilités pour travailler. D'autre part, il y a aussi des variantes de tonalité indésirables qui apparaissent.

J'ai essayé avec un instrument virtuel de logic avec le même évènement midi et ça ne le fait pas.

Je ne pense pas que cela vienne de mon ordi car la mémoire est de 8go et le travail du processeur est minime vu que j'ai un double quadricoeur 2,8ghz

Je pense que cela viendrait du virus mais je n'en suis pas certain et puis je ne suis pas trés technique non plus

Merci de me donner votre avis et une solution éventuelle à ce problème qui devient très énervant . biggrin.gif

Un grand merci d'avance

Romain






5 Sep 2008
smile.gif Bonjour,

J'ai logic pro 8 avec un virus Ti Deskop

J'ouvre 16 pistes dans logic en cochant la multitimbralité puis j'ouvre sur la 1ere piste le Virus Ti dont je vais utiliser 16 sons.

Le problème est que si je décide de mettre un plug in d'effet de logic sur une des pistes (comme une reverb par exemple) la même reverb sera effective sur toutes les pistes.
Pour avoir des effets indépendants pour chaque piste je dois soit utiliser les effets du virus ou alors exporter en audio les pistes sur lesquelles je veux des effets propres

De même si je mute ou met en solo une piste, l'action se fera sur toutes les pistes, ce qui n'est pas pratique du tout pour travailler chacun des sons.
Y a-il une solution pour les dissocier ou je dois faire avec ?

Merci d'avance pour la réponse

Musicalement vôtre smile.gif
15 Apr 2008
Bonjour à tous

Je suis nouveau sur ce forum, merci pour votre accueil smile.gif

En fait, dans logic pro 8, Lorsque je crée une apple loop à partir d'un événement midi de mon arrangement en cliquant dans "ajouter à la bibliothèque apple loop" du menu région, l'export se fait dans la bibliothèque mais le plus souvent il n'y a pas de son dans l'apple loop ou les automations ne sont jamais respectées. J'ai pourtant appelé l'apple care mais rien n'y fait. Je trouve généralement la solution mais là je cale. merci d'avance pour vos réponses . smile.gif



Last Visitors


Friday 27 March 2009 - 21:35


Wednesday 17 September 2008 - 15:52


Wednesday 16 April 2008 - 09:30

Comments
Other users have left no comments for cémoi.

Friends
There are no friends to display.
Lo-Fi Version - Wed 13 Dec 2017, 00:43
- © 440 Forums 2011