MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
 
Reply to this topicStart new topic
> Dp4 And Usb Audio Failures, Caveat emptor
Levon River
post Fri 18 Apr 2003, 17:46
Post #1


Senior Member
****

Group: Members
Posts: 296
Joined: 10-Aug 02
From: Rimghobb - UA
Member No.: 6,734




I'm starting this new topic to collect and summarize data from a thread in another forum, and to alert people to serious issues concerning Digital Performer 4.0 and USB audio.

It has been ascertained beyond any doubt that DP4 does not work with a number of USB audio interfaces for recording audio, and--in the case of one interface--even for playing back audio. Anyone who has any factual information at all on this issue is urged to post it here.

The USB audio problems have surfaced with Event Technology's EZBus (in OS 10.2.5), and with Griffin Technology's iMic (in OS 10.2.3, 10.2.4, and 10.2.5).

The only USB audio interface known to have been successfully tested with DP4 for audio recording and playback so far is the Tascam US-224, under OS 10.2. (This might be the case with the Tascam US-428 as well, but that is extrapolated assumption, as no one here has yet reported on a real-world test with it.) There are no reports so far on the performance of the US-224 in an operating system later than 10.2

There are no known reports of any tests done with any of the Edirol USB audio interfaces. If anyone can do any tests with any of those and report it here, it would be very much appreciated.

One of the manifestations of this problem is that the USB interface appears twice in the "Configure Hardware Driver" window. One, or both, of the instances shows a blank pull-down menu next to "Sample Rate" that may, or may not, allow a selection of "0" (zero). In other cases, that pull-down simply remains blank.

When selecting either, or both, instances of the interface and clicking out of the "Configure Hardware Driver" window, DP4 can exhibit a a variety of behavior. Either there is an error message, or there is no error message, but there also are no selectable audio inputs for the device appearing anywhere in DP4.

Any and all factual reports would be of great value.

Please, in addition to posting here, send e-mail with results of any and all such tests to techsupport@motu.com, plus to the appropriate support personnel at the relevant interface manufacturers. MOTU reports that they are actively working on isolating the problem(s). They have been corresponding daily so far.
Go to the top of the page
 
+Quote Post
fugu
post Fri 18 Apr 2003, 21:00
Post #2


Newbie


Group: Members
Posts: 7
Joined: 15-Apr 03
From: Atlanta - US
Member No.: 16,142




wow, all i can say is it's a total bummer to hear this.. (motu, come on ya'll, damn.. wtf?) I guess i"m glad they also forgot to mention no amex on their upgrade order form and didn't process my upgrade till just this week or i'd be troubleshooting my ezbus (which up tll now in peak, Live, and some others has performed in nothing less then perfect form) and DP. I'll do what i can to assist once my copy of dp arrives.. sad.gif

at least it's a huge problem and is being worked on, those tend to get fixed eventually.


good luck!
Go to the top of the page
 
+Quote Post
The Craw
post Sat 19 Apr 2003, 01:49
Post #3


Newbie


Group: Members
Posts: 1
Joined: 16-Apr 03
From: Los Angeles - US
Member No.: 16,200




Hi Folks,

Well, I have a Tascam US-428, but have not received DP4 yet. When I do, I will let you know how it goes.
(If the topic is still relevant when it shows up.)

-Craw
Go to the top of the page
 
+Quote Post
gdoubleyou
post Wed 30 Apr 2003, 01:49
Post #4


Maniac Member
******

Group: Members
Posts: 899
Joined: 12-Oct 01
From: Kirkland
Member No.: 2,002




I'm in the same boat, I will be ordering DP4 next month.

Currently using an EMI2|6 successfully with Logic 5.5 with a G4/400 and an iBook 700.

Levon, I see that you've been busy at Unicornation. I understand your frustration. I have a Delta 410 that works perfectly in OS9, in OSX I don't have any inputs!!!.

Does the interface work with other OSX apps? Think I remember you checking out Metro.


cool.gif


--------------------
G-Dub
Go to the top of the page
 
+Quote Post
tones
post Tue 17 Jun 2003, 05:26
Post #5


Newbie


Group: Members
Posts: 4
Joined: 17-Jun 03
From: Brooklyn - US
Member No.: 19,782




1. MOTU claims there will be a patch for this problem soon:
http://www.motu.com/english/techsupport/ac...d=33187&-search

2. Has anybody tried the MidiMan USB Audio Quattro with DP4? Any luck?

=T=
Go to the top of the page
 
+Quote Post
paloche girl
post Sat 21 Jun 2003, 21:54
Post #6


Newbie


Group: Members
Posts: 1
Joined: 21-May 03
From: New Orleans - US
Member No.: 18,263




Until last night, I have used DP3 and an M-Audio's USB Quattro in OS9 on my 1Gh Powerbook. Songs with only a few audio and midi tracks with an effect or two pushed the processor far into the red, but otherwise, I didn't have any trouble.

Last night I loaded DP4 and things seemed fine (playing tracks) until I tried recording audio and discovered a noticible delay in monitoring what was being played. I guess this is latency, but I never experienced anything like this in OS9 with DP3. The load on my processor is negligible in this configuration, which comforts me, but every attempt to address the audio monitoring situation proved useless. The only remedy for the delay was to choose direct monitoring on the Quattro, but then I couldn't hear the accompanying tracks as they played during recording.

I could configure the OS9 driver for the Quattro to select "very low latency" which is what I used, but the OSX version only offers "Low" on that end. Maybe this isn't even a latency problem. I'm completely self-taught and I admit to being able to use the products but without knowing how to speak the industry language very well, so feel free to educate me if I don't seem to get it.

I'd really like to be able to use my same gear in OSX and have it work at least as well as it did in OS9!!!

Thanks for any advice or elucidation.

Lisa
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Tue 24 Nov 2020, 15:17
- © MacMusic 1997-2008