MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
 
Reply to this topicStart new topic
> Pro-tools 10.3.7 Config E/s Sans Son..., Où dois-je régler pour qui ça rédemarre ?
stegad
post Wed 21 Oct 2015, 22:45
Post #1


Newbie


Group: Members
Posts: 16
Joined: 06-Apr 11
From: Genève - CH
Member No.: 117,388




Tout fonctionnait parfaitement . Et lorsque j'ai lancé mon PTools 10.3.7 aujourd'hui, le message suivant s'affiche à chaque fois que j'essaie d'écouter qq chose:
" Votre config E/S a changé depuis le dernier enregistrement de cette session. Ouvrez la boîte de dialigue de config E/S pour visionner les changements.
Des sortie ou départs ont été desactivés car leur chemin de sortie assignés sont indisponibles.
Veuillez consulter la boîte config E/S pour plus d'infos."
J'utile PT avec un Mac OS X 10.7.5 et une Scarlett 2i4 Focusrite
Tout est bien connecté;
J'ai tout essayé, la config E/S dans PTools;
Reglé le sons au préférences systèmes;
Config audio midi ...
Je ne sais plus où aller pour avoir du son sur les moniteurs.
Si qq peux m'aider j'en remercie d'avance !
Go to the top of the page
 
+Quote Post
groovebrother
post Wed 21 Oct 2015, 23:04
Post #2


SuperHero
********

Group: Members
Posts: 1,592
Joined: 15-Oct 06
From: Paris - FR
Member No.: 84,237




salut
dans l'i/o setup il y a cette option à cocher : les sessions écrasent les E/S actuelles.
Mais il te faudra ouvrir une session issue des sauvegardes automatiques avant que le problème ne soit survenu.


maintenant si rien n'a changé dans ta config informatique du type pas de nouveaux logiciels installés depuis la dernière fermeture, il-y a peut-être eu un bug lors de la dernière estinction.
je te suggère de tout trasher à l'aide de ce logiciel
et de refaire tes préférences et de côcher ce que je te disais plus haut


--------------------
Go to the top of the page
 
+Quote Post
stegad
post Fri 23 Oct 2015, 12:43
Post #3


Newbie


Group: Members
Posts: 16
Joined: 06-Apr 11
From: Genève - CH
Member No.: 117,388




Citation (groovebrother @ jeu. 22 oct. 2015, 00:04) *
salut
dans l'i/o setup il y a cette option à cocher : les sessions écrasent les E/S actuelles.
Mais il te faudra ouvrir une session issue des sauvegardes automatiques avant que le problème ne soit survenu.


maintenant si rien n'a changé dans ta config informatique du type pas de nouveaux logiciels installés depuis la dernière fermeture, il-y a peut-être eu un bug lors de la dernière estinction.
je te suggère de tout trasher à l'aide de ce logiciel
et de refaire tes préférences et de côcher ce que je te disais plus haut


Salut
En fait un bug a changé la config. ! J'ai du aller au menu Config, et dans "materiel" remettre "Scarlett 2i4 comme moteur en cochant une case. Tout est rentre dans la normalité ! Merci beaucoup pour le conseil a propos du setup pour écraser la session - je ne savais pas quoi faire avec la liste de fichiers quîls proposent à chaque fois !
Tout de bon
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Thu 19 Oct 2017, 15:19
- © MacMusic 1997-2008