MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
 
Reply to this topicStart new topic
> Cubase 7, cubase 7 minimum 10.7 ?
fricky
post Wed 5 Dec 2012, 17:07
Post #1


Member
**

Group: Members
Posts: 56
Joined: 03-Dec 11
From: Zobville - FR
Member No.: 119,408




Salut
ben dis donc , c'est pas le feu sur cubase 7 par ici ...
Je me tente quand même ....
Je n'arrive pas a savoir si l'OS minimum obligatoire pour C7 est 10.7 ou y a t il un espoir qu'il fonctionne sur 10.6.8 ?
Pas la peine de me donner le lien d'un site anglophone je n'y comprend rien , merci d'avance .
Go to the top of the page
 
+Quote Post
pilou
post Thu 6 Dec 2012, 12:57
Post #2


Advanced Member
*****

Group: Members
Posts: 351
Joined: 13-Feb 03
From: GENEVE - CH
Member No.: 12,242




Salut,

Voici la réponse du resp marketing Cubase:

OS support?

Officially supported OS
Mac OS X Version 10.7/10.8
Windows 7/Windows 8.

Snow Leopard - Will it install?
Yes!

Windows XP - Will it install?
No!


Ce qui signifie que C7 est officiellement supporté dès 10.7 mais qu'il est utilisable sur 10.6 sans toutefois un support tech. de leur part.

Suis en tournée encore cette semaine donc n'essaierai cette version que la prochaine; si tu as des retours, je prends volontiers.
Go to the top of the page
 
+Quote Post
fricky
post Fri 7 Dec 2012, 09:59
Post #3


Member
**

Group: Members
Posts: 56
Joined: 03-Dec 11
From: Zobville - FR
Member No.: 119,408




Merci , c'est déjà ça , mais je sens qu'il va falloir passer a moyen terme a 10.7 , c'est pénible !!!!
Pour les retours y a pas grand chose pour l'instant , trop frais , mais visiblement il y aurait quelques habitudes a changer .......


Citation (pilou @ jeu. 6 déc. 2012, 13:57) *
Salut,

Voici la réponse du resp marketing Cubase:

OS support?

Officially supported OS
Mac OS X Version 10.7/10.8
Windows 7/Windows 8.

Snow Leopard - Will it install?
Yes!

Windows XP - Will it install?
No!


Ce qui signifie que C7 est officiellement supporté dès 10.7 mais qu'il est utilisable sur 10.6 sans toutefois un support tech. de leur part.

Suis en tournée encore cette semaine donc n'essaierai cette version que la prochaine; si tu as des retours, je prends volontiers.

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Sat 21 Oct 2017, 15:11
- © MacMusic 1997-2008