MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
 
Reply to this topicStart new topic
> Korg M1 With A Tedious Problem
Matt Harris
post Tue 27 Jan 2009, 13:06
Post #1


Newbie


Group: Members
Posts: 1
Joined: 27-Jan 09
From: Isle Of Wight - UK
Member No.: 106,237




Hi there!

Basically I bought a second hand (dusty!) Korg M1 synth yesterday in original box, original manual, great internal and external condition, but have thus far failed miserably to get any joy out of it! Turned on synth and the expected "INIT" was apparent on all settings.

The guy I bought it from said that the last time he used it was about a year ago and gave up on using it as the internal battery died on him and he didnt have a clue on how to replace it! Anyway, I did the mandatory research, downloaded the Sysex Library for my macOSX and incase that didnt work I also downloaded MIDI-OX for my PC. Finally grabbed the Factory preset sysex file from the KORG site.

Now then, battery replaced....not a problem at all. Hooked up the MIDI cables to the synth from my Lexicon Omega interface. Turned the M1 on and enabled the synth to receive MIDI SYSEX. Everything enabled.

Transfered Sysex file to M1 with Sysex Library with default speed.....No success. Attempted again with speed turned right down to 5% and now the result was different. All the patches are correctly displayed but the sound is horrendous! The keys aren't corresponding to the patch name, and are totally random...Even random volume fluctuations. Awful.

I reset the synth and tried with the PC using MIDI-OX exactly the same result. Even changed the midi cables over just incase. Now i am right out of ideas huh.gif:( I don't have a ROM card or anything like that so thats out.

Help? Even some inspiration would be grateful! unsure.gif

Matt
Go to the top of the page
 
+Quote Post
lepetitmartien
post Wed 28 Jan 2009, 10:11
Post #2


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,189
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




Everything I can think about is some dust and dead rats inside, some capacitor(s) dead, or evil extraterrestrials trying to communicate…

On the caps, check for convex parts of them that should be straight.

Some controller chip(s) may be dead too, but the repair manual would be of help then…


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Sun 22 Oct 2017, 23:59
- © 440 Forums 2011