MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
 
Reply to this topicStart new topic
> Spectrasonics Omnisphere, articles
_Articles_
post Wed 14 Jan 2009, 00:55
Post #1





Visitors







Comments about:

Spectrasonics Omnisphere
Go to the top of the page
 
+Quote Post
bgaben
post Wed 14 Jan 2009, 00:55
Post #2


Member
**

Group: Validating
Posts: 54
Joined: 20-Jan 05
From: Tokyo - JP
Member No.: 58,797




tres bon son mais...
Go to the top of the page
 
+Quote Post
xxpepper
post Wed 16 Dec 2009, 00:25
Post #3


Newbie


Group: Members
Posts: 2
Joined: 15-Dec 09
From: Pawling - US
Member No.: 112,013




QUOTE (bgaben @ Tue 13 Jan 2009, 18:55) *
tres bon son mais...

Pas de son pour l'instant ...

Have Pro Tools running fine on 10.5 on quad core 6GB. Installed Omnisphere w/out error but can't find it in Pro Tools.

Do I need to move Omnisphere plugins for Pro Tools to see it?

Seems like it should just work; right?

Shouldn't matter if trying w/ MIDI or audio track; right?

Any help welcome. Thanks.

And if Spectrasonics answers here instead of phone... #$%#^. sort of.

ps: tried searching for this topic elsewhere in the forum but got 404 error on search. Swell forum. Thx.

This post has been edited by xxpepper: Wed 16 Dec 2009, 00:28
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Welcome Guest
Contribute
Lo-Fi Version - Sun 23 Sep 2018, 14:14
- © PcMusic 1997-2007