MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic
> The Leopard Compatibility Thread, If it works or not
lepetitmartien
post Sat 3 Nov 2007, 08:21
Post #11


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,131
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




So…

mLAN doesn't work at all, don't even think of it.

Some are experiencing issues with PT LE… so… (whatever the way Leopard is being installed on the drive) Save if it's PRO TOOLS LE 7.3cs5 and you install this wink.gif After an OS clean install of course, with an Mbox one. Rewire is fine. Plug-ins list to follow.

Now : PT works only with USB audio interfaces, not the Firewire ones.

On DP the plot thickens, some issues have arisen as you can see on unicornation.

As a reminder : DO MAKE A CLEAN INSTALL if you want to try of your apps/interfaces are fine. No OS upgrade, and avoid archive/reinstall.

- Clone your system drive, and verify the clone (that it boots)
- format the future Leopard drive (you'll lost data on it, beware)
- install Leopard on it.
- Import back your accounts.

Avoid any adds-on to the system, if you have some upgrade to the latest version or uninstall them if you have too.

Users of Unsanity software application Enhancer version 2.01 should uninstall it or upgrade to 2.03 (it won't boot on Leopard, but the 2.01 is the Blue Screen Of Death assured)


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
lepetitmartien
post Sun 4 Nov 2007, 06:35
Post #12


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,131
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




Sibelius in its 5.1 glory runs smoothly, you can even preview scores in Quicklook! Thanks to laprot!


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
fishboisfo
post Sun 4 Nov 2007, 14:21
Post #13


Member
**

Group: Members
Posts: 56
Joined: 10-Jul 05
From: San Francisco - US
Member No.: 67,641




Or . . . Just wait ! Apple employees themselves have reported to me that a 3-6 month window is at minimum the earliest I should upgrade to leopard. With such important systems ( to me ) in my studio being business critical, I can't imagine why anyone would want to sacrifice practically ALL of their software just for an Apple OS system ( albeit cool ). Just wait until 10.5.2 or 10.5.3 is out -- which, incidently, is already being worked on -- as well as the digi boys and propellerhead and NI to get it together -- Dec / Jan looks like the time.

PS - Jan 14th is always a good time to look into purchasing at Apple ( and not a whole lot earlier )java script:emoticon(':cool:',%20'smid_5')
Go to the top of the page
 
+Quote Post
Mac Daddy
post Mon 5 Nov 2007, 05:52
Post #14


Advanced Member
*****

Group: Members
Posts: 348
Joined: 10-Feb 06
From: Hamburg - DE
Member No.: 76,633




"fishboisfo" Amen.
Go to the top of the page
 
+Quote Post
lepetitmartien
post Mon 5 Nov 2007, 08:46
Post #15


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,131
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




Sure, I'm all for it too, (waiting 10.5.1) as my critical use for now is not dependant of anything save Safari and Mail wink.gif Now if some can't get along with the "if it ain't broken don't fix it" way of not upgrading a system, we have to tell them on which software it is… sad.gif


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
MacAudioGuy
post Sat 10 Nov 2007, 02:56
Post #16


Newbie


Group: Members
Posts: 15
Joined: 13-Feb 03
From: Golden - US
Member No.: 12,229




My m-audio radium 49 keyboard ceased to be recognized after installing Leopard. Waiting on M-Audio to update the drivers.


--------------------
user posted image
Jay Shaffer
Mac Audio Guy
Author of "The MacAddict Guide to Making Music with GarageBand"
mag@jayshaffer.com
http://macaudioguy.com/
Go to the top of the page
 
+Quote Post
monkeyboy23
post Sat 10 Nov 2007, 17:33
Post #17


Moderator
Group Icon

Group: Team
Posts: 74
Joined: 19-Dec 05
From: Austin - US
Member No.: 74,134




Amplitube 2, DrumCore, and Melodyne Studio (standalone) all work fine.

Metasynth 4 gives an audio error when trying to playback a sound. U&I is aware of it, but no timetable for a fix.


I did an Upgrade to Leopard without any issues. Clean Install is so '90's. biggrin.gif

This post has been edited by monkeyboy23: Sat 10 Nov 2007, 17:34
Go to the top of the page
 
+Quote Post
MacAudioGuy
post Sat 10 Nov 2007, 20:55
Post #18


Newbie


Group: Members
Posts: 15
Joined: 13-Feb 03
From: Golden - US
Member No.: 12,229




I did a lot of upgrades in the last month. I got a new iMac with iLife '08 and then I did the Leopard upgrade.
With the "upgrade" to iLife'08. I noticed I lost all of my third party AU instruments and most third party effects. with the GB 4.1 update I was expecting those to be restored. I do now have Crystal and Automat back, but Remedy and Turntabelist are listed but don't work and And a whole bunch like Sampletank2, Linnplug don't even show up. Same with a bunch of AU effects( I Need my Monsta Chorus)
WTF? I surprised that this isn't a major headline. I've got tons of old songs that use specific AU instruments. They won't play anymore, which is really bad, if I need to go back and do a remix on a song. And I can't compose new music using instruments that I've purchased to work with GB?
Please someone tell me there's a work around, until Apple and the third parties get on the same Audio Unit page.
Oh and don't try to load a GB4 project into Logic Express 7. You'll get an error. And Logic also is having a hard time finding apple loops.

My Radium 49 keyboard ceased to be recognized with the Leopard Upgrade. But M-audio IS owned by Digi now So I expect there to be a six month lag in drivers. I hope I'm wrong 'cause having no Midi keyboard is a serious dent in any music making.
So on many fronts the GB4 and Leopard migration is a mess. I was also hoping to upgrade to Logic studio 8. Hmm, I think I'll wait a little bit


--------------------
user posted image
Jay Shaffer
Mac Audio Guy
Author of "The MacAddict Guide to Making Music with GarageBand"
mag@jayshaffer.com
http://macaudioguy.com/
Go to the top of the page
 
+Quote Post
Mac Daddy
post Sun 11 Nov 2007, 05:59
Post #19


Advanced Member
*****

Group: Members
Posts: 348
Joined: 10-Feb 06
From: Hamburg - DE
Member No.: 76,633




MacAudioGuy

My suggestion, go back to your previous system until the "Bugs" are worked out.

Sorry to hear what has happened. I'm feeling ya bro. Damnnnnnnn!
Go to the top of the page
 
+Quote Post
redSunset
post Mon 19 Nov 2007, 05:47
Post #20


Newbie


Group: Members
Posts: 24
Joined: 09-Nov 04
From: Tel-Aviv - IL
Member No.: 54,713




Hi,
I've installed Roxio Jam, for burning gapless splitted compilation with no glitch as Toast does not do it (upsetting) and under Leopard it gave me an error:
"The currently selected recorder has a minimum pause of 2 sectors between audio tracks. Shorter pauses will be padded to the minimum length"
and than:
"Couldn't dermine the free space on the disc".

I'm a simple user, just wanted a simple application for doing that, now i don't even have that.

sad.gif

This post has been edited by redSunset: Mon 19 Nov 2007, 05:48
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Thu 24 Apr 2014, 09:22
- © MacMusic 1997-2008