MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
3 Pages V   1 2 3 >  
Reply to this topicStart new topic
> The Leopard Compatibility Thread, If it works or not
lepetitmartien
post Fri 26 Oct 2007, 18:21
Post #1


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,153
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




After test on the commercial version of Leopard, OS X 10.5, what's working? Or Not?

MOTU announced MachFive 2.0.1, Ethno Instrument 1.0.1, Symphonic Instrument 1.1.3 and MX4 2.1 are compatible, other software and drivers are under test/eventual upgrade.

The MOTU compato page


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
lepetitmartien
post Fri 26 Oct 2007, 22:39
Post #2


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,153
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




RME Fireface 800 with current driver is fine too (source RME forums)


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
SquishyCat
post Sat 27 Oct 2007, 02:49
Post #3


Newbie


Group: Members
Posts: 1
Joined: 17-Nov 04
From: Seattle - US
Member No.: 55,144




I've been using a pair of MotU 828mkII units with Leopard with no problems.

This post has been edited by SquishyCat: Sat 27 Oct 2007, 02:50
Go to the top of the page
 
+Quote Post
lepetitmartien
post Sun 28 Oct 2007, 01:12
Post #4


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,153
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




I will comment on the OS bugs itself on the news comment thread.


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
loschifo
post Sun 28 Oct 2007, 05:00
Post #5


Newbie


Group: Members
Posts: 11
Joined: 28-Nov 03
From: Milano - IT
Member No.: 29,871




melodyne app makes everything crash on 10.5. just remove the files from application support.. et voilà everything will work.
Go to the top of the page
 
+Quote Post
lepetitmartien
post Sun 28 Oct 2007, 07:13
Post #6


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,153
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




There may be issues with:

Ableton 5.2: MIDI interfaces not recognized
Reason 4: "impossible to initialize midi support library"

(more precision later)

Drivers for the Yamaha 01x and mLAN products will be updated to support Leopard in january…


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
lepetitmartien
post Wed 31 Oct 2007, 06:45
Post #7


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,153
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




Due to some reports, it's clear the right way to do things is again to make a clean install of Leopard:

- Clone your system (using CCC for example), try the clone to be sure it boots and works as expected so your accounts are safe and you have a safegard.
- Format the drive you will install Leopard on. (note, it'll erase everything on, hence why you make the clone!)
- Install Leopard, recover your accounts from the clone.
- make the mandatory Login & Keychain update

I strongly advise you to make clean installs of the Apps and plug-ins! Even if it's a nightmare. That way it'll work.

A list of what works from our member Lekamich
Logic 7.2.3
logic Studio 8
Waves SSL 4000
Altiverb 6.10
EZ Drummer
BFD (it'll work in Logic 8 in multicanal, it's Logic 8, not Leopard the cause)
KONTAKT 3
GUITAR RIG 3
MASSIVE
REAKTOR 5
ABSYNTH 4
BATTERY 3
AKOUSTIK PIANO
ELEKTRIK PIANO
B4 II
FM8
PRO-53
EastWest Symphonic Orchestra Gold Edition
Stylus RMX
Ampeg
Amplitube
WaveArt PowerSuite 5.x
Ozone 3.x

MOTU Ultralite

What does not out of the box:
Kontakt 2.2.3 update install
Guitar Rig 2.2.2 update install
Vokator 1.2.0 install
Spektral Delay 1.6.0 update install
Addictive Drum install

Now there's a fix for the Native Instrument apps update wich does the thing!


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
lepetitmartien
post Wed 31 Oct 2007, 07:02
Post #8


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,153
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




Works:
MOTU DP 5.1 and higher

Won't
Melodyne bridge in DP does not work in AU.

A LOT of plug-ins are fine with DP, as the post wasn't clear, I'll post it when the smog will the lifted wink.gif


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
phenotype
post Wed 31 Oct 2007, 13:03
Post #9


Newbie


Group: Members
Posts: 10
Joined: 28-Jan 04
From: Brooklyn - US
Member No.: 34,270




Traktor Scratch itself is not compatible with Leopard yet.
Traktor Scratch integration within Traktor 3.3 is also not working (despite the claim of Leopard compatibility).

Hope they come out with an update soon...
Go to the top of the page
 
+Quote Post
lepetitmartien
post Thu 1 Nov 2007, 19:59
Post #10


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,153
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




this time Native seems reaKtive laugh.gif laugh.gif They issued fast a patch for the faulty installers, it'll come!


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post

3 Pages V   1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Fri 28 Nov 2014, 10:25
- © MacMusic 1997-2008