MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
 
Reply to this topicStart new topic
> S3000xl Os 2 Upgrade Woes!, Problems upgrading from 1.50....
matulike
post Sun 21 Jan 2007, 20:27
Post #1


Newbie


Group: Members
Posts: 2
Joined: 01-Jan 07
From: London - UK
Member No.: 86,831




HI,

Can anyone please help me out?

I've got the S3000XL, SCSI connected to my PC now. It's on OS 1.50 and MESA / MESA 2 dont detect it, neither does anything else. It's picked up in Windows device manager as a drive, but that's it.

I'm trying to upgrade to OS 2. I have tried to use 'S3XL V2.EXE' and also 'OSMaker.exe' - but with the S3XL V2.EXE I get a 16 bit application trying to access hard disk error, and even when I press continue it doesnt work. I thought it had, but put the floppy into the Akai and it doesnt recognise it. I've tried formatting the floppy in the Akai and in Windows with the same results.

I'm using Windows XP sp2. I also have Mac OS X, but MESA doesnt run on that and I can't seem to find any other way of updating it. I think this is the first step before getting anything working - upgrade to OS 2.

Please, PLEASE help if you can.

The OS's are no longer on the Akai site, so I have managed to find it on line, but there's very little official Akai stuff about it.

I'd really, really appreciate any pointers in the right direction. I'm quite experienced PC user (IT is my job), so I wouldn't have thought it'd be this much of a problem!!!!

Any help HUGELY appreciated!

Thanks

Mat
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Fri 20 Oct 2017, 09:48
- © 440 Forums 2011