MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
 
Reply to this topicStart new topic
> Akai S3000xl - I'm Very New To This!
matulike
post Mon 1 Jan 2007, 20:26
Post #1


Newbie


Group: Members
Posts: 2
Joined: 01-Jan 07
From: London - UK
Member No.: 86,831




Hi,

I've just got myself an AKAI S3000XL sampler. I'm quite new to this, and am setting up a little home studio smile.gif

I'm having a problem with setting up the sampler - well, a couple of problems, but let's do one thing at a time!

(Just solved one problem - MIDI channel oin keyboard was set wrong - so, moving on!)

I'm having issues with the floppy disks. I went to PC world today to get a ZIP drive, only to find that they dont stock them anymore! Too outdated apparently!! So for now I'm trying to just use a few floppies.

I have managed to format a floppy on the sampler, and using ADISK on the PC. Then used ADISK to copy .WAV files onto the disk (ADISK should copy it over but in the correct format for the sampler to use it, right?)

This is what happens:

C:\AKAIDISK>adisk /f "SAMPLES1"

Formatting drive A: as Akai S3000 "SAMPLES1"
■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■

Address not found!

C:\AKAIDISK>FOR %f IN (*.WAV) DO C:\AKAIDISK\ADISK.EXE /W %f %f

C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM_A#.WAV 01WLM_A#.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM_C#.WAV 01WLM_C#.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM_D#.WAV 01WLM_D#.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM_F#.WAV 01WLM_F#.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM_G#.WAV 01WLM_G#.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM__A.WAV 01WLM__A.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM__B.WAV 01WLM__B.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM__C.WAV 01WLM__C.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM__D.WAV 01WLM__D.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM__E.WAV 01WLM__E.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM__F.WAV 01WLM__F.WAV
Disk in drive A: is not Akai format!
C:\AKAIDISK>C:\AKAIDISK\ADISK.EXE /W 01WLM__G.WAV 01WLM__G.WAV
Disk in drive A: is not Akai format!

so it seems to run thru the format, but then right at the end says 'Address not found!' Then it also seems to be writing to disk when it copies the .wav files - but then after each one says the disk is not in Akai format - even though I've tried both ways: formatting on the sampler OR on the PC.

Well, thanks in advance for any help or suggestions... I really want to get using this!! ;o)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Wed 18 Oct 2017, 19:44
- © 440 Forums 2011