MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
 
Reply to this topicStart new topic
> Ableton Live Fx Presets Missing For User A/c
midiwife
post Tue 16 Nov 2004, 11:59
Post #1


Rookie
*

Group: Members
Posts: 48
Joined: 07-Oct 02
From: London - UK
Member No.: 8,287




Dear sentient ones,

I'm running Ableton Live4 on 7 macs at the college where I teach. I installed the updates under my own admin log on.
Now, I'm finding students are unable to access the fx presets within Live 4. They're loggin on as student users (non-admin) if that's a clue.

The odd thing is that the folder in the Live folder that contains the presets resides in the Applications folder, not hidden in part of my user system set up.

I did check the ownership and permissions on the presets folder and it does seem to be 'owned' with Read and Write permissions by me and my admin account. But how do I allow student users to access these in any case without changing the 'ownership' of the folder? I'm not even convinced that they haven't got access to them in the first place.

I did try to change the 'ownership and permissions' of the folder to student and it crashed Live when I started it up from the student log-on!

Any ideas?

midiwife.
Go to the top of the page
 
+Quote Post
Nolot
post Wed 17 Nov 2004, 10:55
Post #2


Marketing
Group Icon

Group: Editors
Posts: 218
Joined: 06-Jun 02
From: FR
Member No.: 4,985




Hi,

This is some good question I can not awnser...
I've contacted the people from Ableton and they told me they would have a product specialists reply to your post.

Please be patient, they are a small but efficient team.

Anyway, this looks to me that this could be an OS X (unix) problem.
Ownership and permissions can be a pain.
I've encountered problems like that in other situations.
It is more of a unix programmer then a product specialist that got me out of that...

Any terminal specialists arround?

All the best,
Go to the top of the page
 
+Quote Post
midiwife
post Thu 18 Nov 2004, 12:47
Post #3


Rookie
*

Group: Members
Posts: 48
Joined: 07-Oct 02
From: London - UK
Member No.: 8,287




Now this is really strange. I myself sat with my tutor whilst he showed me the 'missing' presets, but later when I logged back on as a student, hey presto they were all there.

For me this is very alarming as either:

a) our macs are behaving very erratically - all of them - at once
b) my tutor has had a bad brain day
c) I have had a very bad brain day
d) b+c
e) something else I haven't yet discovered.

For now at least, please don't bother the very kind Ableton team who've given me extensive customer help recently on another matter.

Yours with some embarassment, ...
Go to the top of the page
 
+Quote Post
Nolot
post Thu 18 Nov 2004, 12:54
Post #4


Marketing
Group Icon

Group: Editors
Posts: 218
Joined: 06-Jun 02
From: FR
Member No.: 4,985




No problem,

I"m sure the Ableton team will appreciate the kind words...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Wed 26 Jan 2022, 00:38
- © MacMusic 1997-2008