MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
 
Reply to this topicStart new topic
> Line 6 Usb Products Not Ready For Snow Leopard
edthened
post Mon 7 Sep 2009, 07:29
Post #1


Newbie


Group: Members
Posts: 12
Joined: 03-Apr 09
From: Bangkok - TH
Member No.: 107,647




Hi!

Anyone using USB attached products from Line 6 (such as the TonePort family) will NOT be able to use the with MAC OS X 10.6

see

http://line6.com/community/docs/DOC-1576

for details.

I only found this out *after* upgrading to Snow Leopard (yeah, I know - never be an Early Adopter). Oddly, Line 6 know where to find you when they are pushing sales promotions at you - but this sort of trivial information is kept on the Support forums.

I shouldn't have been surprised, I guess, given that Line 6 recently seem to be struggling with making their own software compatible with their own hardware these days (KB37/POD Farm MIDI support broken).

Anyway - you have been warned....
Go to the top of the page
 
+Quote Post
houstonmusic
post Mon 7 Sep 2009, 17:21
Post #2


Senior Member
****

Group: Members
Posts: 246
Joined: 06-Feb 07
From: Berkeley - US
Member No.: 88,124




thanks for the update. it seems the good people are working in good faith. gotta say, that free POD farm update was awesome.
Go to the top of the page
 
+Quote Post
minehead
post Tue 8 Sep 2009, 05:29
Post #3


Newbie


Group: Members
Posts: 7
Joined: 15-Feb 05
From: Greensboro - US
Member No.: 60,530




QUOTE (edthened @ Mon 7 Sep 2009, 06:29) *
Hi!

Anyone using USB attached products from Line 6 (such as the TonePort family) will NOT be able to use the with MAC OS X 10.6

see

http://line6.com/community/docs/DOC-1576

for details.

I only found this out *after* upgrading to Snow Leopard (yeah, I know - never be an Early Adopter). Oddly, Line 6 know where to find you when they are pushing sales promotions at you - but this sort of trivial information is kept on the Support forums.

I shouldn't have been surprised, I guess, given that Line 6 recently seem to be struggling with making their own software compatible with their own hardware these days (KB37/POD Farm MIDI support broken).

Anyway - you have been warned....


well, I have a POD Studio UX2 (2nd Gen Toneport) and it works fine with OS X 10.6, no problem whatsoever...sometimes it doesn't recognize the device when you run the software in Standalone, but if you close it and try again or reboot it runs fine...

QUOTE (edthened @ Mon 7 Sep 2009, 06:29) *
Hi!

Anyone using USB attached products from Line 6 (such as the TonePort family) will NOT be able to use the with MAC OS X 10.6

see

http://line6.com/community/docs/DOC-1576

for details.

I only found this out *after* upgrading to Snow Leopard (yeah, I know - never be an Early Adopter). Oddly, Line 6 know where to find you when they are pushing sales promotions at you - but this sort of trivial information is kept on the Support forums.

I shouldn't have been surprised, I guess, given that Line 6 recently seem to be struggling with making their own software compatible with their own hardware these days (KB37/POD Farm MIDI support broken).

Anyway - you have been warned....


well, I have a POD Studio UX2 (2nd Gen Toneport) and it works fine with OS X 10.6, no problem whatsoever...sometimes it doesn't recognize the device when you run the software in Standalone, but if you close it and try again or reboot it runs fine...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Tue 25 Jan 2022, 20:50
- © MacMusic 1997-2008