MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
Welcome Guest
 
Reply to this topicStart new topic
> Cubase On G4
lensmaen
post Mon 20 Sep 2010, 11:05
Post #1


Newbie


Group: Members
Posts: 2
Joined: 25-Mar 09
From: Torvastad - NO
Member No.: 107,415




I don't know if this is the right place to post this, but, I got a G4 Power Mac and I want to install Cubase 5 on it. Cubase 5 requires at least Leopard version 10.5.0.

Is it possible to upgrade to Leopard? If it is, will you recommend it?

Thank you!
Go to the top of the page
 
+Quote Post
houstonmusic
post Mon 20 Sep 2010, 16:22
Post #2


Senior Member
****

Group: Members
Posts: 246
Joined: 06-Feb 07
From: Berkeley - US
Member No.: 88,124




10.6 requires an intel processor. i'm not recalling if 10.5 does or not, if you can even find an installer disc for your machine.
Go to the top of the page
 
+Quote Post
deaconblue
post Tue 21 Sep 2010, 11:54
Post #3


Junior Member
***

Group: Members
Posts: 178
Joined: 27-Jan 03
From: Austin - US
Member No.: 11,156




10.5 requires a G4, G5 or Intel processor running at 1Ghz or faster. I'd recommend a lot faster, Dual Processor if possible and as much RAM as the G4 can hold. Otherwise, your performance is going to suffer.

peace.


--------------------
...as you dream you shall become.
boxed art media
Musicians' Access
M.A.W.R web radio
Go to the top of the page
 
+Quote Post
lensmaen
post Wed 22 Sep 2010, 08:22
Post #4


Newbie


Group: Members
Posts: 2
Joined: 25-Mar 09
From: Torvastad - NO
Member No.: 107,415




Thank you guys!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Sun 21 Oct 2018, 16:43
- © MacMusic 1997-2008