MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected
 
Reply to this topicStart new topic
> 440tv - Videos Don't Play, Troubles with JW Player
janchlupacek
post Fri 27 Dec 2013, 01:15
Post #1


Newbie


Group: Members
Posts: 3
Joined: 27-Dec 13
From: Prague - CZ
Member No.: 123,528




Hi there,
it is a shame to have a first post on this site and it just has to be problem question. None of the videos on 440tv.com are playing for me. Tried both Chrome and Firefox (both latest updates). The first 440tv add playes just fine, but the videos themselves will never load. The symbol of rotating loading circle keep rotating forever.

What can I upodate in my PC browsers to see the videos? COnflict between Flash and something else? Or is there a specific add-on (JW Player) I am supposed to be having?
Go to the top of the page
 
+Quote Post
lepetitmartien
post Wed 1 Jan 2014, 15:23
Post #2


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,189
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




Hello

Sorry, I'm not at the moment with a connection good enough to control if the videos are playing or not. I'm going to ask moderators with DSL as I can't verify myself where I am…

Is it for every vid you tried even random picking? Or only the few you wanted to see?

It should play with any modern browser, with javascript and flash.

As you're a recent member it can't be old rotten cookies…

I'm fetching the guys and I mail the webmaster. smile.gif


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
janchlupacek
post Thu 2 Jan 2014, 19:43
Post #3


Newbie


Group: Members
Posts: 3
Joined: 27-Dec 13
From: Prague - CZ
Member No.: 123,528




Yes, pretty much every video on your site that I tried didn't play...just the first 440 ad. Thanks for trying to help me, no hurry. Happy New Year smile.gif
Go to the top of the page
 
+Quote Post
lepetitmartien
post Fri 3 Jan 2014, 02:31
Post #4


Moderator In Chief (MIC)
Group Icon

Group: Editors
Posts: 15,189
Joined: 23-Dec 01
From: Paris - FR
Member No.: 2,758




Another member of the team had a try, and nothing works (Mac, safari 5). The webmaster has been told.

Well it's not you, something is broken… wink.gif

Happy new year


--------------------
Our Classifeds • Nos petites annoncesTerms Of Service / Conditions d'UtilisationForum Rules / Règles des ForumsMacMusic.Org & SETI@Home
BOING BUMM TSCHAK PENG! Are you musician enough to write in our Wiki?
BOING BUMM TSCHAK ZZZZZZZZZZZOING! Êtes-vous assez musicien pour écrire dans le Wiki?
Go to the top of the page
 
+Quote Post
janchlupacek
post Sat 11 Jan 2014, 19:51
Post #5


Newbie


Group: Members
Posts: 3
Joined: 27-Dec 13
From: Prague - CZ
Member No.: 123,528




QUOTE (lepetitmartien @ Fri 3 Jan 2014, 02:31) *
Another member of the team had a try, and nothing works (Mac, safari 5). The webmaster has been told.

Well it's not you, something is broken… wink.gif

Happy new year



It is working now, thanks for sorting this out. Good job smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version - Tue 25 Jul 2017, 19:56
- © 440 Forums 2011