MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visitors connected

chabb

Profile
Personal Photo
Avatar
Members
***
Junior Member
Rating
 
Options
Options
Pro Infos

Technicians / Sound Engineers - Film

Personal Info
Male
Birthday Unknown
38330 Montbonnot
France
chabb doesn't have a personal statement currently.
Statistics
Joined: 30-Nov 03
Profile Views: 21,027*
Last Seen: Mon 7 Sep 2020, 16:36
Local Time: Sat 24 Sep 2022, 17:59
119 posts (0.02 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour
Topics
Posts
Blog
Comments
Friends
My Content
7 Sep 2020
Bonjour
Y a t'il un moyen de re-numeroter tout les marqueurs dans un ordre incrementiel du debut à la fin d'une session ?

Chaque nouveau marqueur se voit attribuer un n° incrementiel dans l'ordre de leuer création.
Si j'en met un en debut de session il aura le n° 1, puis si j'en met un en fin de session il aura le n° 2 puis au milieu il aura le n° 3.
Donc dans le chronologie de la session il seront dans cet ordre : 1, 3, 2

Mais je voudrais pouvoir les re-nommer 1, 2, 3 dans la chronologie de la session.

Je ne vois pas de commande dans le menu de la fenetre Marqueurs, mais peut-être qu'il existe un raccourci ?

Merci
19 Oct 2017
Bonjour

Sur PT 12, J'ai une piste audio ayant plusieurs playlists. Ces playlist contiennent des clips audio situés sous le clip retenu (celui que je veux faire jouer) ce sont des prises alternatives qui on en general la même durée que le clip retenu, mais pas toujours.

Quand l'affichage de la piste est en mode "forme d'onde", ces playlist son caché.
Je crée une coupe quelque part dans mon clip principale et je deplace en arriere la deuxieme moitié de ce clip. (je me retrouve donc avec un trou entre les deux parties de ce clip)
Quand je met l'affichage de cette piste en mode "playlist", les prises alternatives qui etaent syncro avec mon clip pricipale ne le sont plus. le trou que j'ai crée dans la piste principale, n'a pas été repercuté sur les playlists alternatives. C'est normal.

En revenant à ma position de depart (un clip principal et des clips alternatifs situés sur des playlists) et toujours avec l'affichage de la piste est en mode "forme d'onde", (les playlist son cachées).
Si au lieu de créer un coupe et deplacer une moitié de clip, j'utilise la fonction inserer du temps (menu evenement > operation temporelle > inserer du temps) en créent un trou de 2 sec par exemple.

Ca crée un trou au milieu du clip original, mais ce ne le fait pas dans les playlist alternatives.
Quand je met la piste en mode playlist, je constate que les clips alternatifs n'ont pas été separé en deux ni deplacés. Je sais que c'est normal, PT agit comme ça.

Par contre quand je fait apparaitre toutes les playlists, et que j'insere du temps, là ca crée un trou dans ma piste piste principale ET dans toutes les playlists.

Mais en dehors de cette solution, y a t'il un autre moyen (une préference ou un réglage, ou un raccourci clavier) pour faire en sorte qu'un montage effectué sur une piste soit répercuté sur les playlists de cette piste ?

Qu'une piste et les playlists de cette piste soient lockées ensemble ?

si oui, soyez gentils de faire des réponses précises et détaillées.

Merci
chabb

27 Jan 2015
Salut

Mac OS 10.8.5
Mac Intel 2 x 2,26 Ghz
20 Go RAM DDR3
Interface audio Fireface USB UC ou Fireface 800 (ca ne change pas mon probleme)
Live 9.1.7
44100 Khz
Projet lu sur Disque dur externe FW 800 à 7200 t/m
12 pistes Audio (avec 1 ou 2 plug-ins insérés)
09 Pistes Midi interne (avec 1 ou 2 plug-ins insérés)

En lisant le manuel de Live, et si j'ai bien compris, le reglage de la memoire tampon affecte la réactivité de live.
Ce qu'ils ne disent pas vraiment explicitement c'est en quoi cette réactivité est plus lente, qu'est ce qui est sensé reagir plus lentement.

Avec les reglages suivant :
- Memoire tampon sur des grandes valeurs (1024 ou 2048)
- option "latence reduite en écoute" activée ou désactivée (ça change pas grand chose)
- Un instrument virtuel inseré sur une piste midi

• La réactivité de cette instrument quand je joue des notes sur mon clavier maitre est lente, il y a une assez forte latence dans la production du son.
Ca me semble normal vu que la memoire tampon est grande, mais l'option "latence reduite en écoute" semble ne pas ameliorer la latence pour les pistes midi, mais seulement celle les pistes audio avec un monitoring d'entrée ouvert.

• MAIS ce qui est plus bizarre, c'est que en lecture, avec cette grande taille de memoire tampon (1024 ou 2048), la tete de lecture est toujours en avance sur les son des pistes midi ou audio.
C'est à dire que dés que je fait Play, je vois la tete de lecture avancer, mais il se passe quelques milisecondes (ou dizaine de millisecondes) avant que du son ne soit produit.
Quand je vois passer la tete de lecture sur les note midi sensée jouant une caisse claire joué par l'instrument Sampler par exemple, j'entends le son de cette caisse claire quelques temps aprés que la tete de lecture soit passée sur cette note.
Là il y a un decalage, une non-compensation que je ne trouve pas justifiée.
Ca devrait etre compensé automatiquement par Live en interne.
Logic ou Protools n'ont pas ce défaut par exemple, leur tete de lecture est toujours en phase avec ce qu'elle joue.

Si maintenant, je réduit dans les préferences la taille de la mémoire tampon à 256, la tête de lecture est plus en phase avec les note qu'elle joue.
Visuellement et musicalement c'est plus en place.

Je comprends pas pourquoi des réglages grand ou petit de la taille de la memoire tampon affecte la syncro de la tete de lecture avec les notes (et l'audio) qu'elle est sensé jouer.

Une idée ?
une explication ?

Merci




22 Jan 2015
Bonjour a tous

Je n'ai pas trouvé de reponse ni dans le manuel ni sur d'autres forums.
Sur PT 10 et/ou PT 11

Quelqu'un sait il s'il est possible, comme dans Live, de faire apparaitre la courbe d'automation de n'importe quel parametre de plug-in, dés que l'on touche le bouton ou la commande de ce parametre dans la fenetre du plug-in.

Je sais que le raccourcis Ctl+Cmd+clic sur un parametre de la console de mix de PT (panoramique ou volume par exemple) fait apparaitre cette courbe, et ca marche aussi pour les parametres de certains plug-ins fournis avec PT (les plug AIR notament).
Mais ca ne marche pas pour tous les plug-ins d'autres marque.

Je precise :
Je voudrais, en touchant le parametre Dry/Wet d'un plug-in de reverbe par exemple, que Protools affiche immediatement et automatiquement la courbe d'automation du parametre Dry/Wet que je viens de toucher.

Et ce pour eviter d'avoir a naviguer dans les listes de paramatre d'automation d'une piste.
Certains plug-ins comme le Alloy 2 d'Izotope ont beaucoup de parametres et c'est assez fastidieux d'aller chercher la bonne courbe d'automation dans sa listes de parametre.

Live à implementé cette fonction depuis longtemps, elle marche pour TOUS les parametres de TOUS les plug-ins que j'ai essayés, quand y a gouté, on trouve dommage que PT ne soit pas aussi efficace


Merci
14 Nov 2014
Salut a tous

Mac Intel 2 x2,26 Ghz quad core
Mac OS 10.8.5
Logic 10.0.7

Je ne sais pas si ce problème était là avant que je fasse la mise a jour en 10.0.7 mais il se trouve que je ne peux pas accéder à la fenêtre de réglage des raccourcis clavier à partir du menu Logic Pro X

Le menu Logic Pro X affiche bien "Raccourcis Clavier", mais plus rien après.
(voir saisie d'écran jointe)
Par contre, j'avais réglé dans logic 9 un raccourci pour ouvrir cette fenêtre de réglage des raccourcis. et lui, il marche, il m'ouvre bien cette fenêtre.

c'est juste bizarre que le menu ne permette pas d'y accéder
C'est normal ou je suis le seul à avoir ce blem ?

Merci
Last Visitors


Saturday 18 January 2014 - 02:47


Saturday 27 April 2013 - 07:17


Sunday 16 October 2011 - 09:05


Friday 19 December 2008 - 23:20

Comments
Other users have left no comments for chabb.

Friends
There are no friends to display.
Lo-Fi Version - Sat 24 Sep 2022, 17:59
- © 440 Forums 2011